#pulp-dev: Pulp Triage 2019-02-26

Meeting started by dawalker at 15:49:15 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:49:15)
    2. dkliban has joined triage (dkliban, 15:49:34)
    3. asmacdo has joined triage (asmacdo, 15:50:08)
    4. ttereshc has joined triage (ttereshc, 15:50:35)

  1. Pulp upgrade from 2.7 to 2.18 logs says Database initialization failed. - http://pulp.plan.io/issues/4432 (dawalker, 15:50:58)
    1. daviddavis has joined triage (daviddavis, 15:51:01)
    2. IDEA: Proposed for #4432: close as not a bug and offer support on list (dawalker, 15:51:49)
    3. AGREED: close as not a bug and offer support on list (dawalker, 15:52:46)

  2. Cannot adapt BaseUrl when serving Content at a custom URL using a custom aiohttp handler - http://pulp.plan.io/issues/4437 (dawalker, 15:52:47)
    1. IDEA: Proposed for #4437: Leave the issue as-is, accepting its current state. (dawalker, 15:53:52)
    2. IDEA: Proposed for #4437: convert to story (dawalker, 15:55:44)
    3. bmbouter has joined triage (bmbouter, 15:56:08)
    4. dalley has joined triage (dalley, 15:56:28)
    5. IDEA: Proposed for #4437: Leave the issue as-is, accepting its current state. (dawalker, 15:59:38)
    6. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:59:40)

  3. fetching PULP_MANIFEST throws a 404 if file repo version contains no units - http://pulp.plan.io/issues/4452 (dawalker, 15:59:42)
    1. IDEA: Proposed for #4452: accept and add to sprint (dawalker, 16:00:22)
    2. AGREED: accept and add to sprint (dawalker, 16:00:38)

  4. S3 doesn't work if you follow the guide in our docs - http://pulp.plan.io/issues/4455 (dawalker, 16:00:40)
    1. IDEA: Proposed for #4455: Leave the issue as-is, accepting its current state. (dawalker, 16:01:00)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 16:01:36)

  5. Pulp returns 200 when it fails to create rpm content - http://pulp.plan.io/issues/4471 (dawalker, 16:01:39)
    1. IDEA: Proposed for #4471: Skip this issue for this triage session. (dawalker, 16:02:01)
    2. jortel has joined triage (jortel, 16:02:03)
    3. AGREED: Skip this issue for this triage session. (dawalker, 16:02:09)

  6. RPM upload: filename parameter is not documented in the api docs, is redundant - http://pulp.plan.io/issues/4473 (dawalker, 16:02:10)
    1. IDEA: Proposed for #4473: Skip this issue for this triage session. (dawalker, 16:02:17)
    2. AGREED: Skip this issue for this triage session. (dawalker, 16:02:20)

  7. One shot uploader doesn't populate 'created_resource' on task - http://pulp.plan.io/issues/4474 (dawalker, 16:02:22)
    1. IDEA: Proposed for #4474: Skip this issue for this triage session. (dawalker, 16:02:26)
    2. AGREED: Skip this issue for this triage session. (dawalker, 16:02:38)

  8. pulp_file unit tests are failing - http://pulp.plan.io/issues/4475 (dawalker, 16:02:39)
    1. IDEA: Proposed for #4475: accept and add to sprint, priority high (dawalker, 16:02:58)
    2. AGREED: accept and add to sprint, priority high (dawalker, 16:03:35)


Meeting ended at 16:03:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (57)
  2. pulpbot (55)
  3. ttereshc (26)
  4. bmbouter (14)
  5. dkliban (14)
  6. daviddavis (14)
  7. asmacdo (9)
  8. jortel (2)
  9. dalley (2)


Generated by MeetBot 0.1.4.