#pulp-dev: Pulp Triage 2019-03-01

Meeting started by dawalker at 15:30:47 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:30:47)
    2. asmacdo has joined triage (asmacdo, 15:30:53)
    3. mikedep333 has joined triage (mikedep333, 15:31:07)
    4. bmbouter has joined triage (bmbouter, 15:31:35)
    5. ttereshc has joined triage (ttereshc, 15:33:29)

  1. Updateinfo information of published repo inconsistent with the actual update info - http://pulp.plan.io/issues/4477 (dawalker, 15:33:31)
    1. IDEA: Proposed for #4477: move to rpm plugin (ttereshc, 15:33:51)
    2. AGREED: move to rpm plugin (dawalker, 15:34:42)

  2. Failure when syncing repository with different remote content types - http://pulp.plan.io/issues/4479 (dawalker, 15:34:44)
    1. jortel has joined triage (jortel, 15:35:32)
    2. IDEA: Proposed for #4479: Leave the issue as-is, accepting its current state. (dawalker, 15:35:49)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:36:56)

  3. pulplift references files that don't exist - http://pulp.plan.io/issues/4480 (dawalker, 15:36:58)
    1. IDEA: Proposed for #4480: Leave the issue as-is, accepting its current state. (asmacdo, 15:37:39)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:38:42)

  4. online marketing - http://pulp.plan.io/issues/4483 (dawalker, 15:38:43)
    1. IDEA: Proposed for #4483: remove as spam and block reporter (dawalker, 15:39:25)
    2. AGREED: remove as spam and block reporter (dawalker, 15:39:47)

  5. online marketing - http://pulp.plan.io/issues/4484 (dawalker, 15:39:48)
    1. IDEA: Proposed for #4484: remove spam and block reporter (dawalker, 15:40:03)
    2. AGREED: remove spam and block reporter (dawalker, 15:40:05)

  6. All Assignment help reviews - http://pulp.plan.io/issues/4489 (dawalker, 15:40:07)
    1. IDEA: Proposed for #4489: remove spam and block reporter (dawalker, 15:40:39)
    2. AGREED: remove spam and block reporter (dawalker, 15:40:42)

  7. gopherd raises an error when starting and no network is available - http://pulp.plan.io/issues/4490 (dawalker, 15:40:44)
    1. IDEA: Proposed for #4490: Leave the issue as-is, accepting its current state. (asmacdo, 15:41:36)
    2. IDEA: Proposed for #4490: Skip this issue for this triage session. (ttereshc, 15:44:01)
    3. IDEA: Proposed for #4490: Skip this issue for this triage session. (dawalker, 15:44:10)
    4. AGREED: Skip this issue for this triage session. (dawalker, 15:44:12)

  8. Django 2.1.7 breaks serving of static content - http://pulp.plan.io/issues/4491 (dawalker, 15:44:14)
    1. IDEA: Proposed for #4491: accept and add to the sprint (ttereshc, 15:45:25)
    2. IDEA: Proposed for #4491: Skip this issue for this triage session. (asmacdo, 15:48:22)
    3. AGREED: Skip this issue for this triage session. (dawalker, 15:51:32)


Meeting ended at 15:51:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (58)
  2. dawalker (56)
  3. asmacdo (33)
  4. ttereshc (31)
  5. jortel (10)
  6. bmbouter (5)
  7. mikedep333 (2)
  8. kersom (1)


Generated by MeetBot 0.1.4.