14:29:50 <asmacdo> #startmeeting Pulp Triage 2019-03-12
14:29:50 <asmacdo> #info asmacdo has joined triage
14:29:51 <pulpbot> Meeting started Tue Mar 12 14:29:50 2019 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:51 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:51 <pulpbot> The meeting name has been set to 'pulp_triage_2019_03_12'
14:29:51 <pulpbot> asmacdo: asmacdo has joined triage
14:29:58 <daviddavis> !here
14:29:58 <daviddavis> #info daviddavis has joined triage
14:29:59 <pulpbot> daviddavis: daviddavis has joined triage
14:30:02 <ttereshc> #info ttereshc has joined triage
14:30:02 <ttereshc> !here
14:30:02 <pulpbot> ttereshc: ttereshc has joined triage
14:30:08 <dawalker> #info dawalker has joined triage
14:30:08 <dawalker> !here
14:30:08 <pulpbot> dawalker: dawalker has joined triage
14:30:13 <dkliban> #info dkliban has joined triage
14:30:13 <dkliban> !here
14:30:13 <pulpbot> dkliban: dkliban has joined triage
14:30:17 <asmacdo> !next
14:30:19 <pulpbot> asmacdo: 3 issues left to triage: 4524, 4526, 4532
14:30:20 <asmacdo> #topic Broken symlinks for subrepos are created during on_demand sync of kickstart trees - http://pulp.plan.io/issues/4524
14:30:20 <pulpbot> Issue #4524 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:21 <pulpbot> Broken symlinks for subrepos are created during on_demand sync of kickstart trees - http://pulp.plan.io/issues/4524
14:30:31 <dkliban> skip
14:30:34 <daviddavis> +1
14:30:35 <asmacdo> !skip
14:30:37 <asmacdo> #topic Users are stored in the database with an integer id - http://pulp.plan.io/issues/4526
14:30:37 <pulpbot> asmacdo: 2 issues left to triage: 4526, 4532
14:30:38 <pulpbot> Issue #4526 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:30:39 <pulpbot> Users are stored in the database with an integer id - http://pulp.plan.io/issues/4526
14:31:01 <dkliban> we should accept but not add to the sprint. i don't think we should take action at this time because we dont' expose this model
14:31:05 <dkliban> i'll comment on the issue
14:31:18 <daviddavis> the only thing that will suck is that we have to support migrations later
14:31:19 <dawalker> +1
14:31:25 <daviddavis> might be easier to fix now if we want to fix it
14:31:30 <dawalker> +1
14:32:21 <dkliban> daviddavis: it's a simple migration ... anywa, let's go to the next issue
14:32:21 <asmacdo> i think its not that bad to have a migration during the RC
14:32:47 <asmacdo> #idea Proposed for #4526: Leave the issue as-is, accepting its current state.
14:32:47 <asmacdo> !propose accept
14:32:47 <pulpbot> asmacdo: Proposed for #4526: Leave the issue as-is, accepting its current state.
14:32:50 <daviddavis> it's medium I think but +1 to just accepting
14:33:07 <asmacdo> !accept
14:33:07 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
14:33:07 <pulpbot> asmacdo: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:33:08 <pulpbot> asmacdo: 1 issues left to triage: 4532
14:33:09 <asmacdo> #topic Config blob is mentioned twice - http://pulp.plan.io/issues/4532
14:33:09 <pulpbot> Issue #4532 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:10 <pulpbot> Config blob is mentioned twice - http://pulp.plan.io/issues/4532
14:33:15 <daviddavis> skip
14:33:16 <asmacdo> docker bug
14:33:18 <asmacdo> !skip
14:33:19 <dkliban> yep
14:33:19 <ttereshc> +1
14:33:19 <pulpbot> asmacdo: No issues to triage.
14:33:45 <asmacdo> does anyone have an issue they'd like to discuss?
14:34:08 <dawalker> not at this time
14:34:15 <dawalker> asmacdo++
14:34:15 <pulpbot> dawalker: asmacdo's karma is now 94
14:34:19 <dawalker> for remembering to ask
14:34:24 <daviddavis> I'd love to discuss my lower back issues after shoveling snow all weekend
14:34:33 <dawalker> lol
14:34:42 <asmacdo> !issue david-should-live-in-the-south
14:34:42 <pulpbot> asmacdo: Error: 'david-should-live-in-the-south' is not a valid positive integer.
14:34:48 <daviddavis> :)
14:34:53 <dawalker> haha
14:34:56 <asmacdo> #endmeeting
14:34:56 <asmacdo> !end