#pulp-dev: Pulp Triage 2019-03-19

Meeting started by asmacdo at 14:30:04 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:04)
    2. daviddavis has joined triage (daviddavis, 14:30:16)
    3. ttereshc has joined triage (ttereshc, 14:30:31)
    4. dalley has joined triage (dalley, 14:31:04)

  1. pulp fails to install on centos7 (postgresql 9.2) - http://pulp.plan.io/issues/4545 (asmacdo, 14:31:49)
    1. dkliban has joined triage (dkliban, 14:32:02)
    2. ppicka has joined triage (ppicka, 14:32:41)
    3. https://paquier.xyz/postgresql-2/postgres-9-4-feature-highlight-with-ordinality/ (dalley, 14:33:59)
    4. IDEA: Proposed for #4545: accept and add to sprint (asmacdo, 14:35:46)
    5. AGREED: accept and add to sprint (asmacdo, 14:35:50)

  2. Removing docker manifests from a docker repository takes a long time - http://pulp.plan.io/issues/4549 (asmacdo, 14:35:52)
  3. rpm_rsync_distributor is broken for yum_repo_metadata_file units - http://pulp.plan.io/issues/4550 (asmacdo, 14:36:01)


Meeting ended at 14:36:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (24)
  2. asmacdo (23)
  3. daviddavis (11)
  4. dkliban (8)
  5. dalley (6)
  6. ttereshc (4)
  7. ppicka (2)


Generated by MeetBot 0.1.4.