#pulp-dev: Pulp Triage 2019-03-22

Meeting started by asmacdo at 14:29:33 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:33)
    2. dawalker has joined triage (dawalker, 14:29:51)
    3. ppicka has joined triage (ppicka, 14:29:54)
    4. daviddavis has joined triage (daviddavis, 14:30:41)

  1. Broken repo can be published if zchunk metadata is not ignored at sync time - http://pulp.plan.io/issues/4529 (asmacdo, 14:30:54)
    1. bmbouter has joined triage (bmbouter, 14:31:12)
    2. ttereshc has joined triage (ttereshc, 14:31:19)

  2. rpm_rsync_distributor is broken for yum_repo_metadata_file units - http://pulp.plan.io/issues/4550 (asmacdo, 14:31:24)
  3. Unable to Browse to pulp repos after upgrade - http://pulp.plan.io/issues/4551 (asmacdo, 14:31:35)
    1. IDEA: Proposed for #4551: Leave the issue as-is, accepting its current state. (asmacdo, 14:33:06)
    2. dkliban has joined triage (dkliban, 14:33:44)
    3. ipanova has joined triage (ipanova, 14:33:45)
    4. IDEA: Proposed for #4551: accept and add to sprint (asmacdo, 14:34:13)
    5. AGREED: accept and add to sprint (asmacdo, 14:34:36)

  4. Error on syncing file repo with remote - http://pulp.plan.io/issues/4557 (asmacdo, 14:34:37)
  5. tag ansible-pulp on every core release - http://pulp.plan.io/issues/4558 (asmacdo, 14:35:41)
    1. IDEA: Proposed for #4558: switch to task, groom, add sprint candidate (asmacdo, 14:36:38)
    2. AGREED: switch to task, groom, add sprint candidate (asmacdo, 14:37:13)

  6. Cancelling a task logs a failure message before logging the cancel message - http://pulp.plan.io/issues/4559 (asmacdo, 14:37:15)
    1. IDEA: Proposed for #4559: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:25)
    2. IDEA: Proposed for #4559: accept and add 3.0 milestone (asmacdo, 14:39:51)
    3. AGREED: accept and add 3.0 milestone (asmacdo, 14:40:11)

  7. Publish YumMetadataFiles as files and not symlinks - http://pulp.plan.io/issues/4560 (asmacdo, 14:40:12)
  8. Source installs should fail if a plugin requires a newer version of pulpcore-plugin or pulpcore than is checked out - http://pulp.plan.io/issues/4562 (asmacdo, 14:40:22)
    1. IDEA: Proposed for #4562: accept and add to sprint (asmacdo, 14:41:36)
    2. AGREED: accept and add to sprint (asmacdo, 14:42:34)


Meeting ended at 14:42:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (52)
  2. pulpbot (48)
  3. daviddavis (14)
  4. dkliban (13)
  5. ttereshc (11)
  6. bmbouter (6)
  7. dawalker (5)
  8. ipanova (3)
  9. ppicka (2)


Generated by MeetBot 0.1.4.