#pulp-dev: Pulp Triage 2019-04-05

Meeting started by asmacdo at 14:30:51 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:51)
    2. daviddavis has joined triage (daviddavis, 14:31:22)
    3. ppicka has joined triage (ppicka, 14:31:30)
    4. ttereshc has joined triage (ttereshc, 14:31:38)
    5. ipanova has joined triage (ipanova, 14:31:48)
    6. bmbouter has joined triage (bmbouter, 14:31:55)
    7. asmacdo has joined triage (asmacdo, 14:32:15)

  1. /var/lib/pulp/tmp/ seems to violate the FHS - http://pulp.plan.io/issues/4602 (asmacdo, 14:32:21)
  2. Delete distriution REST API method description incorrect - http://pulp.plan.io/issues/4638 (asmacdo, 14:34:03)
    1. dawalker has joined triage (dawalker, 14:34:16)
    2. IDEA: Proposed for #4638: accept and add to sprint (asmacdo, 14:34:55)
    3. AGREED: accept and add to sprint (asmacdo, 14:35:19)

  3. Delete the 'master' branch and make 2-master to main branch - http://pulp.plan.io/issues/4641 (asmacdo, 14:35:20)
    1. IDEA: Proposed for #4641: Skip this issue for this triage session. (asmacdo, 14:36:55)
    2. IDEA: Proposed for #4641: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:35)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:38)

  4. Delete the 'master' branch and make 2-master to main branch - http://pulp.plan.io/issues/4642 (asmacdo, 14:37:40)
    1. IDEA: Proposed for #4642: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:57)
    2. IDEA: Proposed for #4642: convert to task (asmacdo, 14:38:47)
    3. AGREED: convert to task (asmacdo, 14:39:01)

  5. As a user, I can cancel all running tasks using API - http://pulp.plan.io/issues/832 (asmacdo, 14:40:18)
  6. As a pulp user, I would like to publish to an rsync target - http://pulp.plan.io/issues/147 (asmacdo, 14:44:10)
  7. [RFE] Add 'diff' command to pulp-admin - http://pulp.plan.io/issues/203 (asmacdo, 14:47:41)


Meeting ended at 14:52:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (59)
  2. pulpbot (45)
  3. bmbouter (20)
  4. ttereshc (12)
  5. dawalker (11)
  6. daviddavis (10)
  7. ppicka (7)
  8. mikedep333 (6)
  9. ipanova (6)
  10. kersom (3)
  11. rchan (1)


Generated by MeetBot 0.1.4.