#pulp-dev: Pulp Triage 2019-04-09

Meeting started by asmacdo at 14:30:24 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:24)
    2. ipanova has joined triage (ipanova, 14:30:35)
    3. daviddavis has joined triage (daviddavis, 14:30:36)
    4. dkliban has joined triage (dkliban, 14:30:41)
    5. bmbouter has joined triage (bmbouter, 14:30:43)
    6. mikedep333 has joined triage (mikedep333, 14:30:54)

  1. https://pulp.plan.io/issues/4602 (asmacdo, 14:30:57)
    1. ppicka has joined triage (ppicka, 14:31:06)

  2. https://pulp.plan.io/issues/4644 (asmacdo, 14:32:09)
  3. https://pulp.plan.io/issues/4646 (asmacdo, 14:32:34)
  4. https://pulp.plan.io/issues/4648 (asmacdo, 14:32:43)
    1. dalley has joined triage (dalley, 14:32:55)
    2. bherring has joined triage (bherring, 14:33:05)

  5. https://pulp.plan.io/issues/4649 (asmacdo, 14:33:59)
    1. IDEA: Proposed for #4649: bherring will mark as MODIFIED and associate related (if there is one) (asmacdo, 14:35:34)
    2. AGREED: bherring will mark as MODIFIED and associate related (if there is one) (asmacdo, 14:36:24)

  6. https://pulp.plan.io/issues/4651 (asmacdo, 14:36:25)
    1. IDEA: Proposed for #4651: change to story (asmacdo, 14:36:50)
    2. AGREED: change to story (asmacdo, 14:39:40)

  7. https://pulp.plan.io/issues/4653 (asmacdo, 14:39:41)
    1. IDEA: Proposed for #4653: move to pulp and accept (asmacdo, 14:41:07)
    2. https://pulp.plan.io/issues/4653#note-7 (bmbouter, 14:41:27)
    3. AGREED: move to pulp and accept (asmacdo, 14:41:41)

  8. https://pulp.plan.io/issues/4654 (asmacdo, 14:41:43)
  9. https://pulp.plan.io/issues/4655 (asmacdo, 14:42:07)
  10. https://pulp.plan.io/issues/4656 (asmacdo, 14:42:16)
  11. https://pulp.plan.io/issues/19 (asmacdo, 14:44:52)
  12. https://pulp.plan.io/issues/4653 (asmacdo, 14:50:01)
  13. https://pulp.plan.io/issues/4651 (asmacdo, 14:50:26)
    1. https://github.com/pulp/pulp-ci/blob/master/ci/ansible/roles/subscription-manager/tasks/main.yaml (kersom, 14:59:25)
    2. https://github.com/pulp/pulp-ci/blob/master/ci/ansible/roles/subscription-manager/tasks/main.yaml (kersom, 15:01:34)


Meeting ended at 15:12:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (94)
  2. pulpbot (55)
  3. bmbouter (49)
  4. daviddavis (32)
  5. kersom (26)
  6. bherring (23)
  7. mikedep333 (22)
  8. dkliban (21)
  9. dawalker (5)
  10. ppicka (4)
  11. dalley (4)
  12. ipanova (2)


Generated by MeetBot 0.1.4.