#pulp-dev: Pulp Triage 2019-04-30

Meeting started by asmacdo at 14:30:29 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:29)
    2. dkliban has joined triage (dkliban, 14:30:30)
    3. ppicka has joined triage (ppicka, 14:30:32)
    4. dalley has joined triage (dalley, 14:31:00)

  1. https://pulp.plan.io/issues/4746 (asmacdo, 14:31:06)
    1. dawalker has joined triage (dawalker, 14:31:06)
    2. ttereshc has joined triage (ttereshc, 14:31:28)
    3. IDEA: Proposed for #4746: triage and POST (asmacdo, 14:31:39)
    4. AGREED: triage and POST (asmacdo, 14:31:56)
    5. https://pulp-python.readthedocs.io/en/latest/workflows/sync.html (asmacdo, 14:32:30)
    6. daviddavis has joined triage (daviddavis, 14:33:19)
    7. bmbouter has joined triage (bmbouter, 14:33:38)
    8. https://pulp.plan.io/issues/4745 (bmbouter, 14:35:05)

  2. https://pulp.plan.io/issues/4745 (asmacdo, 14:35:27)
    1. https://github.com/pulp/pulp_file#create-a-publication (daviddavis, 14:42:52)
    2. https://pulp.plan.io/issues/4745#note-2 (bmbouter, 14:50:42)


Meeting ended at 14:57:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (48)
  2. bmbouter (38)
  3. pulpbot (20)
  4. dkliban (12)
  5. daviddavis (9)
  6. ttereshc (5)
  7. dawalker (5)
  8. dalley (4)
  9. jjeffers (3)
  10. ppicka (2)
  11. kersom (1)


Generated by MeetBot 0.1.4.