#pulp-dev: Pulp Triage 2019-05-07

Meeting started by asmacdo at 14:37:35 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:37:35)
    2. dawalker has joined triage (dawalker, 14:37:47)
    3. mikedep333 has joined triage (mikedep333, 14:37:55)

  1. https://pulp.plan.io/issues/4780 (asmacdo, 14:38:17)
    1. dkliban has joined triage (dkliban, 14:39:41)
    2. ppicka has joined triage (ppicka, 14:40:29)
    3. bmbouter has joined triage (bmbouter, 14:42:10)
    4. IDEA: Proposed for #4780: accept and comment on priority (asmacdo, 14:43:04)
    5. AGREED: accept and comment on priority (asmacdo, 14:43:29)

  2. https://pulp.plan.io/issues/4783 (asmacdo, 14:43:30)
    1. IDEA: Proposed for #4783: accept and add to sprint (asmacdo, 14:44:12)
    2. AGREED: accept and add to sprint (asmacdo, 14:45:18)

  3. https://pulp.plan.io/issues/4786 (asmacdo, 14:45:19)
    1. IDEA: Proposed for #4786: switch to POST accept and add to sprint (asmacdo, 14:47:04)
    2. AGREED: switch to POST accept and add to sprint (asmacdo, 14:48:14)

  4. https://pulp.plan.io/issues/4788 (asmacdo, 14:48:15)
    1. IDEA: Proposed for #4788: SPAM (asmacdo, 14:49:57)
    2. AGREED: SPAM (asmacdo, 14:50:00)

  5. https://pulp.plan.io/issues/4790 (asmacdo, 14:50:01)
    1. IDEA: Proposed for #4790: Leave the issue as-is, accepting its current state. (asmacdo, 14:50:23)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:50:57)


Meeting ended at 14:57:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (47)
  2. pulpbot (37)
  3. bmbouter (21)
  4. dawalker (11)
  5. dkliban (11)
  6. ppicka (4)
  7. mikedep333 (2)


Generated by MeetBot 0.1.4.