#pulp-dev: Pulp Triage 2019-05-14

Meeting started by asmacdo at 15:39:28 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 15:39:28)
    2. dkliban has joined triage (dkliban, 15:39:35)
    3. ttereshc has joined triage (ttereshc, 15:40:13)
    4. daviddavis has joined triage (daviddavis, 15:40:24)

  1. https://pulp.plan.io/issues/4794 (asmacdo, 15:40:35)
    1. dawalker has joined triage (dawalker, 15:42:27)
    2. ppicka has joined triage (ppicka, 15:42:54)
    3. IDEA: Proposed for #4794: Leave the issue as-is, accepting its current state. (asmacdo, 15:45:45)
    4. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:47:35)

  2. https://pulp.plan.io/issues/4795 (asmacdo, 15:47:36)
    1. bherring has joined triage (bherring, 15:48:13)

  3. https://pulp.plan.io/issues/4798 (asmacdo, 15:48:25)
  4. https://pulp.plan.io/issues/4799 (asmacdo, 15:48:40)
    1. IDEA: Proposed for #4799: Leave the issue as-is, accepting its current state. (asmacdo, 15:52:46)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:53:19)

  5. https://pulp.plan.io/issues/4810 (asmacdo, 15:53:20)
    1. IDEA: Proposed for #4810: dkliban will align with 4799 (asmacdo, 15:56:10)
    2. AGREED: dkliban will align with 4799 (asmacdo, 15:56:25)

  6. https://pulp.plan.io/issues/4814 (asmacdo, 15:56:26)
    1. IDEA: Proposed for #4814: Leave the issue as-is, accepting its current state. (asmacdo, 16:00:26)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 16:01:51)

  7. https://pulp.plan.io/issues/4816 (asmacdo, 16:01:52)
    1. IDEA: Proposed for #4816: convert to task and skip (asmacdo, 16:03:01)
    2. AGREED: convert to task and skip (asmacdo, 16:03:03)


Meeting ended at 16:04:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (48)
  2. pulpbot (42)
  3. dkliban (22)
  4. ttereshc (17)
  5. ppicka (5)
  6. daviddavis (4)
  7. bherring (3)
  8. dawalker (3)
  9. kersom (3)


Generated by MeetBot 0.1.4.