#pulp-dev: Pulp Triage 2019-05-24

Meeting started by dawalker at 15:00:15 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:00:15)
    2. daviddavis has joined triage (daviddavis, 15:00:56)
    3. ipanova has joined triage (ipanova, 15:02:05)
    4. ttereshc has joined triage (ttereshc, 15:02:26)

  1. https://pulp.plan.io/issues/3301 (dawalker, 15:02:52)
    1. ppicka has joined triage (ppicka, 15:02:53)
    2. IDEA: Proposed for #3301: accept and add to sprint, set as POST (dawalker, 15:03:30)
    3. dalley has joined triage (dalley, 15:03:51)

  2. https://pulp.plan.io/issues/3463 (dawalker, 15:05:03)
  3. https://pulp.plan.io/issues/3829 (dawalker, 15:05:07)
  4. https://pulp.plan.io/issues/3830 (dawalker, 15:05:10)
  5. https://pulp.plan.io/issues/3832 (dawalker, 15:05:13)
  6. https://pulp.plan.io/issues/3834 (dawalker, 15:05:15)
  7. https://pulp.plan.io/issues/3835 (dawalker, 15:05:18)
  8. https://pulp.plan.io/issues/3837 (dawalker, 15:05:22)
  9. https://pulp.plan.io/issues/3839 (dawalker, 15:05:27)
  10. https://pulp.plan.io/issues/4319 (dawalker, 15:05:34)
  11. https://pulp.plan.io/issues/4856 (dawalker, 15:06:12)
  12. https://pulp.plan.io/issues/4857 (dawalker, 15:06:35)
  13. https://pulp.plan.io/issues/4863 (dawalker, 15:06:48)
    1. IDEA: Proposed for #4863: accept and add to sprint (dawalker, 15:07:37)
    2. AGREED: accept and add to sprint (dawalker, 15:08:36)

  14. https://pulp.plan.io/issues/4865 (dawalker, 15:08:37)
    1. IDEA: Proposed for #4865: add pulp 2 tag, move to rpm (dawalker, 15:09:08)
    2. AGREED: add pulp 2 tag, move to rpm (dawalker, 15:09:32)

  15. https://pulp.plan.io/issues/4867 (dawalker, 15:09:34)
    1. IDEA: Proposed for #4867: NOTABUG (dawalker, 15:10:13)
    2. AGREED: NOTABUG (dawalker, 15:13:05)

  16. https://pulp.plan.io/issues/4869 (dawalker, 15:13:07)
  17. https://pulp.plan.io/issues/4871 (dawalker, 15:13:43)
    1. IDEA: Proposed for #4871: accept and add to sprint (dawalker, 15:14:10)
    2. IDEA: Proposed for #4871: accept and add to sprint and add pulp2 tag (dawalker, 15:14:19)
    3. IDEA: Proposed for #4871: accept and add to sprint (dawalker, 15:14:58)
    4. AGREED: accept and add to sprint (dawalker, 15:15:14)

  18. https://pulp.plan.io/issues/4872 (dawalker, 15:15:15)
  19. https://pulp.plan.io/issues/4878 (dawalker, 15:16:51)
    1. IDEA: Proposed for #4878: move to POST and add to sprint and add pulp 2 tag (dawalker, 15:17:21)
    2. AGREED: move to POST and add to sprint and add pulp 2 tag (dawalker, 15:17:54)

  20. https://pulp.plan.io/issues/4879 (dawalker, 15:17:55)


Meeting ended at 15:18:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (92)
  2. pulpbot (83)
  3. ttereshc (37)
  4. daviddavis (23)
  5. ipanova (12)
  6. dalley (5)
  7. ppicka (3)


Generated by MeetBot 0.1.4.