#pulp-dev: Pulp Triage 2019-06-04

Meeting started by asmacdo at 14:30:17 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:17)
    2. dkliban has joined triage (dkliban, 14:30:22)
    3. ttereshc has joined triage (ttereshc, 14:30:30)
    4. ipanova has joined triage (ipanova, 14:30:39)
    5. ppicka has joined triage (ppicka, 14:30:41)

  1. https://pulp.plan.io/issues/4891 (asmacdo, 14:30:43)
  2. https://pulp.plan.io/issues/4904 (asmacdo, 14:30:49)
    1. daviddavis has joined triage (daviddavis, 14:31:05)
    2. IDEA: Proposed for #4904: accept and add to sprint (asmacdo, 14:31:15)
    3. mikedep333 has joined triage (mikedep333, 14:31:29)
    4. ggainey has joined triage (ggainey, 14:31:40)
    5. dawalker has joined triage (dawalker, 14:31:46)
    6. AGREED: accept and add to sprint (asmacdo, 14:32:01)

  3. https://pulp.plan.io/issues/4891 (asmacdo, 14:32:03)
    1. bherring has joined triage (bherring, 14:32:06)

  4. https://pulp.plan.io/issues/4903 (asmacdo, 14:32:24)
    1. dalley has joined triage (dalley, 14:33:10)
    2. bmbouter has joined triage (bmbouter, 14:34:32)

  5. https://pulp.plan.io/issues/4901 (asmacdo, 14:35:32)
    1. IDEA: Proposed for #4901: daviddavis wil change to story and shepherd it through grooming (asmacdo, 14:37:11)
    2. AGREED: daviddavis wil change to story and shepherd it through grooming (asmacdo, 14:37:30)

  6. https://pulp.plan.io/issues/4891 (asmacdo, 14:37:31)
  7. https://pulp.plan.io/issues/4900 (asmacdo, 14:37:42)
    1. IDEA: Proposed for #4900: tt<tab> will file the paperwork (asmacdo, 14:39:39)
    2. AGREED: tt<tab> will file the paperwork (asmacdo, 14:39:44)

  8. https://pulp.plan.io/issues/4891 (asmacdo, 14:39:45)


Meeting ended at 14:50:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (48)
  2. pulpbot (43)
  3. dkliban (21)
  4. ttereshc (15)
  5. ipanova (12)
  6. daviddavis (11)
  7. bmbouter (5)
  8. bherring (3)
  9. rchan (2)
  10. dawalker (2)
  11. mikedep333 (2)
  12. ppicka (2)
  13. dalley (2)
  14. ggainey (2)
  15. rochacbruno (1)


Generated by MeetBot 0.1.4.