#pulp-dev: Pulp Triage 2019-06-11
Meeting started by asmacdo at 14:30:21 UTC
(full logs).
Meeting summary
- 
  - asmacdo has joined triage (asmacdo,
    14:30:21)
- ttereshc has joined triage (ttereshc,
    14:31:23)
- ppicka has joined triage (ppicka,
    14:31:24)
- bmbouter has joined triage (bmbouter,
    14:31:25)
- dkliban has joined triage (dkliban,
    14:31:35)
 
 
- https://pulp.plan.io/issues/3308 (asmacdo, 14:32:04)
  - IDEA: Proposed for
    #3308: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:32:54)
- daviddavis has joined triage (daviddavis,
    14:33:05)
- IDEA: Proposed for
    #3308: accept and change to story (asmacdo,
    14:33:21)
- AGREED: accept and
    change to story (asmacdo,
    14:33:36)
 
 
- https://pulp.plan.io/issues/4920 (asmacdo, 14:33:37)
  - dalley has joined triage (dalley,
    14:33:44)
 
 
- https://pulp.plan.io/issues/4932 (asmacdo, 14:34:03)
  - mikedep333 has joined triage (mikedep333,
    14:34:38)
- IDEA: Proposed for
    #4932: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:34:56)
- IDEA: Proposed for
    #4932: switch to task (already on sprint) (asmacdo,
    14:37:17)
- AGREED: switch to
    task (already on sprint) (asmacdo,
    14:37:40)
 
 
- https://pulp.plan.io/issues/4936 (asmacdo, 14:37:41)
  - IDEA: Proposed for
    #4936: accept and add to sprint (asmacdo,
    14:38:31)
- AGREED: accept and
    add to sprint (asmacdo,
    14:39:07)
 
 
- https://pulp.plan.io/issues/4939 (asmacdo, 14:39:08)
 
- https://pulp.plan.io/issues/4942 (asmacdo, 14:39:22)
  - IDEA: Proposed for
    #4942: switch to test tracker (asmacdo,
    14:40:17)
- AGREED: switch to
    test tracker (asmacdo,
    14:40:49)
 
 
- https://pulp.plan.io/issues/4945 (asmacdo, 14:40:50)
  - IDEA: Proposed for
    #4945: accept and add to sprint (asmacdo,
    14:41:36)
- AGREED: accept and
    add to sprint (asmacdo,
    14:41:40)
 
 
- https://pulp.plan.io/issues/4946 (asmacdo, 14:41:41)
  - IDEA: Proposed for
    #4946: accept and add to sprint (asmacdo,
    14:42:04)
- IDEA: Proposed for
    #4946: accept and add to sprint and remove spam (asmacdo,
    14:42:13)
- AGREED: accept and
    add to sprint and remove spam (asmacdo,
    14:42:52)
 
 
- https://pulp.plan.io/issues/4947 (asmacdo, 14:42:53)
 
- https://pulp.plan.io/issues/4948 (asmacdo, 14:43:43)
  - IDEA: Proposed for
    #4948: accept and add sprint-candidate flag (asmacdo,
    14:45:46)
- IDEA: Proposed for
    #4948: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:48:20)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:48:35)
 
 
- https://pulp.plan.io/issues/4949 (asmacdo, 14:48:36)
  - IDEA: Proposed for
    #4949: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:49:08)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:49:11)
 
 
- https://pulp.plan.io/issues/4950 (asmacdo, 14:49:12)
  - IDEA: Proposed for
    #4950: Leave the issue as-is, accepting its current state.
    (ttereshc,
    14:49:33)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:50:05)
 
Meeting ended at 14:54:09 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - asmacdo (80)
- pulpbot (71)
- ttereshc (32)
- daviddavis (20)
- dkliban (10)
- ppicka (5)
- bmbouter (3)
- dawalker (3)
- dalley (3)
- mikedep333 (2)
- kersom (2)
- jsherrill (1)
- jjeffers (1)
Generated by MeetBot 0.1.4.