#pulp-dev: Pulp Triage 2019-08-09

Meeting started by asmacdo at 14:29:48 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:48)
    2. dkliban has joined triage (dkliban, 14:29:58)
    3. daviddavis has joined triage (daviddavis, 14:30:06)
    4. dawalker has joined triage (dawalker, 14:30:24)

  1. https://pulp.plan.io/issues/5233 (asmacdo, 14:30:30)
    1. fabricioo0 has joined triage (fabricioo0, 14:30:35)
    2. bmbouter has joined triage (bmbouter, 14:32:15)
    3. ipanova has joined triage (ipanova, 14:32:20)
    4. ttereshc has joined triage (ttereshc, 14:32:43)
    5. https://git.io/fj7Wo (daviddavis, 14:34:17)
    6. https://github.com/pulp/ansible-pulp/blob/master/roles/pulp-workers/defaults/main.yml#L2-L8 (asmacdo, 14:34:30)
    7. IDEA: Proposed for #5233: asmacdo will convert to task, revise description (asmacdo, 14:43:10)
    8. AGREED: asmacdo will convert to task, revise description (asmacdo, 14:43:38)

  2. https://pulp.plan.io/issues/4983 (asmacdo, 14:44:05)
    1. https://github.com/PulpQE/pulp-smash/issues (kersom, 13:54:12)
    2. https://github.com/pulp/pulpcore/pull/229 (lmjachky, 15:40:11)
    3. https://github.com/pulp/pulpcore/pull/235 (lmjachky, 15:40:16)
    4. https://github.com/pulp/pulpcore/pull/257 (lmjachky, 15:40:20)
    5. asmacdo has joined triage (asmacdo, 14:30:27)
    6. dkliban has joined triage (dkliban, 14:30:45)
    7. daviddavis has joined triage (daviddavis, 14:30:55)

  3. https://pulp.plan.io/issues/5254 (asmacdo, 14:31:10)
    1. dalley has joined triage (dalley, 14:32:39)
    2. ggainey has joined triage (ggainey, 14:33:19)
    3. ttereshc has joined triage (ttereshc, 14:33:31)
    4. ipanova has joined triage (ipanova, 14:33:50)
    5. ppicka has joined triage (ppicka, 14:34:39)
    6. IDEA: Proposed for #5254: daviddavis will convert to story and comment (asmacdo, 14:36:49)
    7. AGREED: daviddavis will convert to story and comment (asmacdo, 14:37:01)

  4. https://pulp.plan.io/issues/5247 (asmacdo, 14:37:03)
    1. IDEA: Proposed for #5247: accept and add to sprint (asmacdo, 14:37:22)
    2. AGREED: accept and add to sprint (asmacdo, 14:37:51)
    3. https://pulp.plan.io/issues/5035 (daviddavis, 14:38:43)
    4. https://git.io/fj5wk (daviddavis, 14:41:03)
    5. https://pulp.plan.io/issues?utf8=%E2%9C%93&set_filter=1&f%5B%5D=status_id&op%5Bstatus_id%5D=%3D&v%5Bstatus_id%5D%5B%5D=4&f%5B%5D=&c%5B%5D=project&c%5B%5D=tracker&c%5B%5D=status&c%5B%5D=priority&c%5B%5D=cf_5&c%5B%5D=subject&c%5B%5D=author&c%5B%5D=assigned_to&c%5B%5D=cf_3&group_by=&t%5B%5D= (asmacdo, 14:44:34)
    6. https://pulp.plan.io/issues/5230#note-1 (dkliban, 14:55:28)
    7. mikedep333 has joined triage (mikedep333, 14:57:44)
    8. bmbouter has joined triage (bmbouter, 14:57:48)
    9. https://github.com/pulp/pulp-2to3-migrate (dkliban, 15:03:11)
    10. https://pulp.plan.io/issues/5230#note-2 (asmacdo, 15:03:52)


Meeting ended at 15:05:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (123)
  2. dkliban (102)
  3. daviddavis (87)
  4. pulpbot (45)
  5. bmbouter (36)
  6. mikedep333 (17)
  7. jsherrill (16)
  8. ttereshc (10)
  9. ipanova (8)
  10. fabricioo0 (8)
  11. kersom (7)
  12. Leylan (6)
  13. lmjachky (5)
  14. dawalker (5)
  15. ppicka (5)
  16. dalley (4)
  17. ggainey (4)
  18. morre (2)
  19. mccun934 (1)


Generated by MeetBot 0.1.4.