14:29:37 <asmacdo> #startmeeting Pulp Triage 2019-08-16
14:29:37 <asmacdo> !start
14:29:37 <asmacdo> #info asmacdo has joined triage
14:29:38 <pulpbot> Meeting started Fri Aug 16 14:29:37 2019 UTC. The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:38 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:29:38 <pulpbot> The meeting name has been set to 'pulp_triage_2019-08-16'
14:29:38 <pulpbot> asmacdo: asmacdo has joined triage
14:29:48 <fabricioo0> #info fabricioo0 has joined triage
14:29:48 <fabricioo0> !here
14:29:48 <pulpbot> fabricioo0: fabricioo0 has joined triage
14:30:31 <bmbouter> #info bmbouter has joined triage
14:30:31 <bmbouter> !here
14:30:31 <pulpbot> bmbouter: bmbouter has joined triage
14:30:34 <asmacdo> !next
14:30:35 <pulpbot> asmacdo: 7 issues left to triage: 5286, 5283, 5282, 5280, 5279, 5272, 5259
14:30:35 <asmacdo> #topic https://pulp.plan.io/issues/5286
14:30:36 <pulpbot> RM 5286 - jsherril@redhat.com - NEW - sync does not report non-fatal errors properly
14:30:37 <pulpbot> https://pulp.plan.io/issues/5286
14:30:41 <dawalker> #info dawalker has joined triage
14:30:41 <dawalker> !here
14:30:41 <pulpbot> dawalker: dawalker has joined triage
14:30:41 <dkliban> #info dkliban has joined triage
14:30:41 <dkliban> !here
14:30:42 <pulpbot> dkliban: dkliban has joined triage
14:31:03 <dkliban> i think this might be specific to pulp_file, but i am not sure
14:31:13 <dkliban> either way we should accept and add to sprint
14:32:03 <asmacdo> #idea Proposed for #5286: accept and add to sprint
14:32:03 <asmacdo> !propose other accept and add to sprint
14:32:03 <pulpbot> asmacdo: Proposed for #5286: accept and add to sprint
14:32:08 <bmbouter> agreed
14:32:10 <bmbouter> +1
14:32:28 <asmacdo> #agreed accept and add to sprint
14:32:28 <asmacdo> !accept
14:32:28 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:32:29 <pulpbot> asmacdo: 5 issues left to triage: 5283, 5282, 5280, 5279, 5272
14:32:30 <asmacdo> #topic https://pulp.plan.io/issues/5283
14:32:30 <pulpbot> RM 5283 - flamarion - NEW - API paramenter issue
14:32:31 <pulpbot> https://pulp.plan.io/issues/5283
14:32:43 <ggainey> #info ggainey has joined triage
14:32:43 <ggainey> !here
14:32:43 <pulpbot> ggainey: ggainey has joined triage
14:33:27 <asmacdo> #idea Proposed for #5283: asmacdo will close NOTABUG comment inviting the user to #pulp or pulp-list for assistance
14:33:27 <asmacdo> !propose other asmacdo will close NOTABUG comment inviting the user to #pulp or pulp-list for assistance
14:33:27 <pulpbot> asmacdo: Proposed for #5283: asmacdo will close NOTABUG comment inviting the user to #pulp or pulp-list for assistance
14:33:34 <dkliban> yep yep
14:33:38 <bmbouter> +1
14:33:45 <dkliban> +1
14:34:16 <asmacdo> #agreed asmacdo will close NOTABUG comment inviting the user to #pulp or pulp-list for assistance
14:34:16 <asmacdo> !accept
14:34:16 <pulpbot> asmacdo: Current proposal accepted: asmacdo will close NOTABUG comment inviting the user to #pulp or pulp-list for assistance
14:34:17 <pulpbot> asmacdo: 4 issues left to triage: 5282, 5280, 5279, 5272
14:34:17 <asmacdo> #topic https://pulp.plan.io/issues/5282
14:34:18 <pulpbot> RM 5282 - jsherril@redhat.com - NEW - remove 'code' attribute from task 'errors'
14:34:20 <pulpbot> https://pulp.plan.io/issues/5282
14:34:41 <dkliban> we have a field called 'code' and it is not used anywehre
14:34:50 <dkliban> so we need to remove it
14:35:01 <dkliban> accept and add to sprint
14:35:04 <dawalker> +1
14:35:09 <fabricioo0> +1
14:35:35 <asmacdo> #idea Proposed for #5282: accept and add to sprint
14:35:35 <asmacdo> !propose other accept and add to sprint
14:35:35 <pulpbot> asmacdo: Proposed for #5282: accept and add to sprint
14:35:43 <asmacdo> (reminder, anyone can propose)
14:35:48 <dkliban> oh yeah
14:35:50 <dkliban> lol
14:35:55 <dkliban> i'll try doing that
14:35:59 <asmacdo> :)
14:36:08 <asmacdo> #agreed accept and add to sprint
14:36:08 <asmacdo> !accept
14:36:08 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:36:09 <asmacdo> #topic https://pulp.plan.io/issues/5280
14:36:09 <pulpbot> asmacdo: 3 issues left to triage: 5280, 5279, 5272
14:36:10 <pulpbot> RM 5280 - ipanova@redhat.com - NEW - As a user, I can rsync deduplicated content to the remote servers
14:36:11 <pulpbot> https://pulp.plan.io/issues/5280
14:36:18 <dkliban> story
14:36:24 <dkliban> !propose convert to story
14:36:24 <pulpbot> dkliban: Error: "propose" is not a valid command.
14:36:33 <asmacdo> haha
14:36:34 <dkliban> #idea Proposed for #5280: convert to story
14:36:34 <dkliban> !propose other convert to story
14:36:34 <pulpbot> dkliban: Proposed for #5280: convert to story
14:36:37 <asmacdo> +1
14:36:49 <bmbouter> +1
14:36:57 <asmacdo> #agreed convert to story
14:36:57 <asmacdo> !accept
14:36:57 <pulpbot> asmacdo: Current proposal accepted: convert to story
14:36:58 <asmacdo> #topic https://pulp.plan.io/issues/5279
14:36:58 <pulpbot> asmacdo: 2 issues left to triage: 5279, 5272
14:36:59 <pulpbot> RM 5279 - ipanova@redhat.com - NEW - As a user I can label pulp resources
14:37:00 <ttereshc> #info ttereshc has joined triage
14:37:00 <ttereshc> !here
14:37:01 <pulpbot> https://pulp.plan.io/issues/5279
14:37:02 <pulpbot> ttereshc: ttereshc has joined triage
14:37:07 <ipanova> #info ipanova has joined triage
14:37:07 <ipanova> !here
14:37:07 <pulpbot> ipanova: ipanova has joined triage
14:37:11 <ttereshc> story
14:37:14 <dkliban> #idea Proposed for #5279: convert to story
14:37:14 <dkliban> !propose other convert to story
14:37:14 <pulpbot> dkliban: Proposed for #5279: convert to story
14:37:15 <ipanova> +1
14:37:17 <bmbouter> +1
14:37:17 <asmacdo> +1
14:37:20 <asmacdo> #agreed convert to story
14:37:20 <asmacdo> !accept
14:37:20 <pulpbot> asmacdo: Current proposal accepted: convert to story
14:37:20 <dawalker> +1
14:37:20 <asmacdo> #topic https://pulp.plan.io/issues/5272
14:37:21 <pulpbot> asmacdo: 1 issues left to triage: 5272
14:37:22 <pulpbot> RM 5272 - ttereshc - NEW - journalctl doesn't work for vagrant user in pulp2-pulp3 dev box
14:37:23 <pulpbot> https://pulp.plan.io/issues/5272
14:37:37 <dkliban> it doesn't work without sudo
14:37:47 <ttereshc> it does
14:37:51 <ttereshc> for me
14:37:55 <ttereshc> :)
14:38:06 <ttereshc> ah sorry, misread your message
14:38:08 <dkliban> lol ... i meant the issue is that it doesn't work without sudo but should
14:38:09 <asmacdo> wait, didnt you file this ttereshc?
14:38:19 <dkliban> yes she did
14:38:31 <dkliban> !propose accept and add to sprint
14:38:31 <pulpbot> dkliban: propose accept Propose accepting the current issue in its current state.
14:38:32 <asmacdo> oh i misread ttereshc's misreading
14:38:42 <dkliban> lol
14:38:44 <ttereshc> I read "it doesn't work with sudo"
14:38:53 <ipanova> haha me too
14:39:01 <dawalker> +1
14:39:04 <ipanova> let's fix it
14:39:09 <ipanova> +1
14:39:11 <asmacdo> this will be nice-- ive just used sudo since forever
14:39:12 <dkliban> #idea Proposed for #5272: accept and add to sprint
14:39:12 <dkliban> !propose other accept and add to sprint
14:39:12 <pulpbot> dkliban: Proposed for #5272: accept and add to sprint
14:39:18 <asmacdo> +1
14:39:20 <ttereshc> +1
14:39:21 <bmbouter> +1
14:39:50 <ttereshc> on pulp3 box it works I think, only on pulp2-pulp3 it doesn't
14:40:24 <asmacdo> oh thats interesting
14:40:29 <asmacdo> #agreed accept and add to sprint
14:40:29 <asmacdo> !accept
14:40:29 <pulpbot> asmacdo: Current proposal accepted: accept and add to sprint
14:40:30 <pulpbot> asmacdo: No issues to triage.
14:40:36 <asmacdo> open floor anyone?
14:41:06 <dkliban> !dance
14:41:06 <pulpbot> ♪┏(°.°)┛┗(°.°)┓┗(°.°)┛┏(°.°)┓ ♪
14:41:18 <dawalker> !friday
14:41:18 <pulpbot> ♪ It's Friday, Friday, gotta get down on Friday ♪
14:42:50 <asmacdo> #endmeeting
14:42:50 <asmacdo> !end