#pulp-dev: Pulp Triage 2019-10-29

Meeting started by fabricioo0 at 14:31:46 UTC (full logs).

Meeting summary

    1. fabricioo0 has joined triage (fabricioo0, 14:31:46)
    2. ggainey has joined triage (ggainey, 14:31:56)
    3. dkliban has joined triage (dkliban, 14:32:02)
    4. ppicka has joined triage (ppicka, 14:32:04)
    5. daviddavis has joined triage (daviddavis, 14:32:08)
    6. ttereshc has joined triage (ttereshc, 14:32:08)

  1. https://pulp.plan.io/issues/5631 (fabricioo0, 14:32:14)
    1. bmbouter has joined triage (bmbouter, 14:32:27)
    2. dawalker has joined triage (dawalker, 14:32:40)
    3. IDEA: Proposed for #5631: convert to story (fabricioo0, 14:32:47)
    4. AGREED: convert to story (fabricioo0, 14:32:52)

  2. https://pulp.plan.io/issues/5629 (fabricioo0, 14:32:54)
    1. IDEA: Proposed for #5629: convert to task (fabricioo0, 14:33:23)
    2. AGREED: convert to task (fabricioo0, 14:33:39)

  3. https://pulp.plan.io/issues/5626 (fabricioo0, 14:33:41)
    1. ipanova has joined triage (ipanova, 14:35:24)
    2. IDEA: Proposed for #5626: ttereshc will comment on this (fabricioo0, 14:36:02)
    3. AGREED: ttereshc will comment on this (fabricioo0, 14:36:06)

  4. https://pulp.plan.io/issues/5624 (fabricioo0, 14:36:07)
    1. IDEA: Proposed for #5624: close not a bug (fabricioo0, 14:38:21)
    2. AGREED: close not a bug (fabricioo0, 14:38:25)

  5. https://pulp.plan.io/issues/5623 (fabricioo0, 14:38:26)
    1. IDEA: Proposed for #5623: accept and add documentation tag (fabricioo0, 14:39:19)
    2. AGREED: accept and add documentation tag (fabricioo0, 14:39:23)

  6. https://pulp.plan.io/issues/5617 (fabricioo0, 14:39:25)
    1. IDEA: Proposed for #5617: ask for more info and add pulp 2 tag (fabricioo0, 14:42:30)
    2. AGREED: ask for more info and add pulp 2 tag (fabricioo0, 14:43:07)
    3. https://pulp.plan.io/issues/5611 (daviddavis, 14:43:43)

  7. https://pulp.plan.io/issues/5611 (fabricioo0, 14:43:52)
    1. IDEA: Proposed for #5611: add to sprint (fabricioo0, 14:44:41)
    2. AGREED: add to sprint (fabricioo0, 14:45:08)

  8. https://pulp.plan.io/issues/5630 (fabricioo0, 14:45:30)
    1. IDEA: Proposed for #5630: add to sprint (fabricioo0, 14:45:42)
    2. AGREED: add to sprint (fabricioo0, 14:45:51)

  9. https://pulp.plan.io/issues/5574 (fabricioo0, 14:46:22)


Meeting ended at 15:29:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (69)
  2. dkliban (61)
  3. fabricioo0 (58)
  4. daviddavis (48)
  5. bmbouter (41)
  6. ggainey (16)
  7. gmbnomis (12)
  8. ttereshc (11)
  9. ipanova (4)
  10. dawalker (3)
  11. ppicka (3)
  12. x9c4 (1)
  13. dalley (1)


Generated by MeetBot 0.1.4.