#pulp-dev: Pulp Triage 2020-01-14

Meeting started by fao89 at 15:30:21 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:21)
    2. dawalker has joined triage (dawalker, 15:30:40)

  1. https://pulp.plan.io/issues/5982 (fao89, 15:30:49)
    1. daviddavis has joined triage (daviddavis, 15:30:59)
    2. ttereshc has joined triage (ttereshc, 15:31:23)
    3. IDEA: Proposed for #5982: Leave the issue as-is, accepting its current state. (fao89, 15:31:30)
    4. bmbouter has joined triage (bmbouter, 15:31:35)
    5. ppicka has joined triage (ppicka, 15:31:38)
    6. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:34:59)

  2. https://pulp.plan.io/issues/5981 (fao89, 15:35:01)
  3. https://pulp.plan.io/issues/5977 (fao89, 15:35:46)
  4. https://pulp.plan.io/issues/5976 (fao89, 15:35:57)
  5. https://pulp.plan.io/issues/5973 (fao89, 15:36:16)
    1. ipanova has joined triage (ipanova, 15:36:16)
    2. dalley has joined triage (dalley, 15:36:46)
    3. IDEA: Proposed for #5973: move to pulp_python (daviddavis, 15:37:30)
    4. AGREED: move to pulp_python (fao89, 15:37:41)

  6. https://pulp.plan.io/issues/5968 (fao89, 15:37:43)
    1. IDEA: Proposed for #5968: convert to a task (fao89, 15:38:42)
    2. AGREED: convert to a task (fao89, 15:39:01)

  7. https://pulp.plan.io/issues/5967 (fao89, 15:39:02)
    1. IDEA: Proposed for #5967: accept and add to sprint (fao89, 15:39:40)
    2. AGREED: accept and add to sprint (fao89, 15:39:43)

  8. https://pulp.plan.io/issues/5966 (fao89, 15:39:45)
    1. IDEA: Proposed for #5966: Leave the issue as-is, accepting its current state. (fao89, 15:40:27)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:40:42)

  9. https://pulp.plan.io/issues/5965 (fao89, 15:40:44)
    1. IDEA: Proposed for #5965: accept and add to sprint (fao89, 15:42:23)
    2. AGREED: accept and add to sprint (fao89, 15:43:25)

  10. https://pulp.plan.io/issues/5964 (fao89, 15:43:27)
    1. IDEA: Proposed for #5964: Leave the issue as-is, accepting its current state. (fao89, 15:47:16)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:47:21)


Meeting ended at 16:05:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (57)
  2. fao89 (48)
  3. daviddavis (21)
  4. ttereshc (19)
  5. bmbouter (18)
  6. dkliban (11)
  7. dawalker (7)
  8. dalley (5)
  9. jsherrill (3)
  10. ipanova (2)
  11. ppicka (2)


Generated by MeetBot 0.1.4.