#pulp-dev: Pulp Triage 2020-01-21

Meeting started by fao89 at 15:30:05 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:05)

  1. https://pulp.plan.io/issues/6025 (fao89, 15:30:33)
    1. dkliban has joined triage (dkliban, 15:30:45)
    2. daviddavis has joined triage (daviddavis, 15:30:51)
    3. IDEA: Proposed for #6025: Leave the issue as-is, accepting its current state. (fao89, 15:31:05)
    4. IDEA: Proposed for #6025: accept and add to sprint (dkliban, 15:31:37)
    5. AGREED: accept and add to sprint (fao89, 15:31:53)

  2. https://pulp.plan.io/issues/6016 (fao89, 15:31:54)
    1. IDEA: Proposed for #6016: accept and add to sprint (fao89, 15:32:20)
    2. AGREED: accept and add to sprint (fao89, 15:32:28)

  3. https://pulp.plan.io/issues/5991 (fao89, 15:32:29)
    1. bmbouter has joined triage (bmbouter, 15:33:07)
    2. dawalker has joined triage (dawalker, 15:33:45)
    3. IDEA: Proposed for #5991: Skip this issue for this triage session. (daviddavis, 15:33:52)
    4. AGREED: Skip this issue for this triage session. (fao89, 15:33:59)

  4. https://pulp.plan.io/issues/6032 (fao89, 15:36:59)
    1. https://pulp.plan.io/issues/6032#note-3 (dkliban, 15:44:55)
    2. IDEA: Proposed for #6032: add to sprint (fao89, 15:48:56)
    3. AGREED: add to sprint (fao89, 15:49:20)


Meeting ended at 16:00:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (35)
  2. pulpbot (32)
  3. dkliban (29)
  4. bmbouter (15)
  5. daviddavis (15)
  6. dalley (5)
  7. dawalker (2)


Generated by MeetBot 0.1.4.