15:30:34 <fao89> #startmeeting Pulp Triage 2020-01-24
15:30:34 <fao89> !start
15:30:34 <pulpbot> Meeting started Fri Jan 24 15:30:34 2020 UTC. The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:34 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:34 <pulpbot> The meeting name has been set to 'pulp_triage_2020-01-24'
15:30:34 <fao89> #info fao89 has joined triage
15:30:34 <pulpbot> fao89: fao89 has joined triage
15:30:53 <bmbouter> #info bmbouter has joined triage
15:30:53 <bmbouter> !here
15:30:53 <pulpbot> bmbouter: bmbouter has joined triage
15:30:57 <daviddavis> #info daviddavis has joined triage
15:30:57 <daviddavis> !here
15:30:57 <pulpbot> daviddavis: daviddavis has joined triage
15:30:58 <fao89> !next
15:30:59 <fao89> #topic https://pulp.plan.io/issues/6048
15:30:59 <pulpbot> fao89: 8 issues left to triage: 6048, 6047, 6046, 6045, 6044, 6041, 6038, 5991
15:31:00 <pulpbot> RM 6048 - bmbouter - NEW - SELinux policy won't install on CentOS 7
15:31:01 <pulpbot> https://pulp.plan.io/issues/6048
15:31:08 <bmbouter> accept add to sprint
15:31:11 <fao89> #idea Proposed for #6048: Leave the issue as-is, accepting its current state.
15:31:11 <fao89> !propose accept
15:31:11 <pulpbot> fao89: Proposed for #6048: Leave the issue as-is, accepting its current state.
15:31:31 <daviddavis> +1 to accept & add to sprint
15:31:45 <fao89> #idea Proposed for #6048: accept and add to sprint
15:31:45 <fao89> !propose other accept and add to sprint
15:31:45 <pulpbot> fao89: Proposed for #6048: accept and add to sprint
15:32:15 <fao89> #agreed accept and add to sprint
15:32:15 <fao89> !accept
15:32:15 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:32:16 <pulpbot> fao89: 7 issues left to triage: 6047, 6046, 6045, 6044, 6041, 6038, 5991
15:32:16 <fao89> #topic https://pulp.plan.io/issues/6047
15:32:17 <pulpbot> RM 6047 - mdepaulo@redhat.com - NEW - ansible-pulp CI builds "creates" the base molecule container images for every run
15:32:18 <pulpbot> https://pulp.plan.io/issues/6047
15:32:46 <fao89> #idea Proposed for #6047: Leave the issue as-is, accepting its current state.
15:32:46 <fao89> !propose accept
15:32:46 <pulpbot> fao89: Proposed for #6047: Leave the issue as-is, accepting its current state.
15:32:51 <bmbouter> +1
15:33:08 <daviddavis> +1
15:33:19 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:33:19 <fao89> !accept
15:33:19 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:33:20 <fao89> #topic https://pulp.plan.io/issues/6046
15:33:20 <pulpbot> fao89: 6 issues left to triage: 6046, 6045, 6044, 6041, 6038, 5991
15:33:21 <pulpbot> RM 6046 - mdepaulo@redhat.com - NEW - ansible-pulp molecule CI does duplicate molecule stages
15:33:22 <pulpbot> https://pulp.plan.io/issues/6046
15:33:37 <fao89> #idea Proposed for #6046: Leave the issue as-is, accepting its current state.
15:33:37 <fao89> !propose accept
15:33:37 <pulpbot> fao89: Proposed for #6046: Leave the issue as-is, accepting its current state.
15:33:50 <daviddavis> +1
15:33:57 <bmbouter> +1
15:33:57 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:33:57 <fao89> !accept
15:33:57 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:33:58 <fao89> #topic https://pulp.plan.io/issues/6045
15:33:58 <pulpbot> fao89: 5 issues left to triage: 6045, 6044, 6041, 6038, 5991
15:33:59 <pulpbot> RM 6045 - osapryki - NEW - Pulp content app looses database connection
15:34:00 <pulpbot> https://pulp.plan.io/issues/6045
15:34:16 <fao89> #idea Proposed for #6045: Leave the issue as-is, accepting its current state.
15:34:16 <fao89> !propose accept
15:34:16 <pulpbot> fao89: Proposed for #6045: Leave the issue as-is, accepting its current state.
15:34:40 <bmbouter> I'd like to skip, we need more info from reporter
15:34:43 <daviddavis> +1
15:34:55 <fao89> !skip
15:34:56 <pulpbot> fao89: 4 issues left to triage: 6044, 6041, 6038, 5991
15:34:56 <fao89> #topic https://pulp.plan.io/issues/6044
15:34:57 <pulpbot> RM 6044 - j.tempir - NEW - pulp-admin output starts with .[0m
15:34:58 <pulpbot> https://pulp.plan.io/issues/6044
15:35:58 <bmbouter> I think we need to close wontfix
15:36:11 <bmbouter> it's not a very nice answer to our user who took time to file a bug
15:36:26 <daviddavis> maybe we could phrase it very nicely
15:36:39 <bmbouter> we should
15:36:52 <bmbouter> I'd like him to try pulp3
15:36:53 <fao89> #idea Proposed for #6044: close wontfix
15:36:53 <fao89> !propose other close wontfix
15:36:53 <pulpbot> fao89: Proposed for #6044: close wontfix
15:37:03 <bmbouter> fao89: you going to comment or should daviddavis or I?
15:37:27 <fao89> I think is better for you or daviddavis to comment
15:37:33 <daviddavis> I vote for bmbouter. he can be very nice.
15:37:49 <bmbouter> I'm in
15:37:54 <bmbouter> I'll comment after triage
15:38:15 <fao89> #agreed close wontfix
15:38:15 <fao89> !accept
15:38:15 <pulpbot> fao89: Current proposal accepted: close wontfix
15:38:16 <fao89> #topic https://pulp.plan.io/issues/6041
15:38:16 <pulpbot> fao89: 3 issues left to triage: 6041, 6038, 5991
15:38:17 <pulpbot> RM 6041 - dkliban@redhat.com - NEW - pulp-openapi-generator cron job fails due to timeout
15:38:18 <pulpbot> https://pulp.plan.io/issues/6041
15:38:30 <daviddavis> accept and add to sprint
15:38:47 <fao89> #idea Proposed for #6041: accept and add to sprint
15:38:47 <fao89> !propose other accept and add to sprint
15:38:47 <pulpbot> fao89: Proposed for #6041: accept and add to sprint
15:39:02 <fao89> #agreed accept and add to sprint
15:39:02 <fao89> !accept
15:39:03 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
15:39:04 <pulpbot> fao89: 2 issues left to triage: 6038, 5991
15:39:04 <fao89> #topic https://pulp.plan.io/issues/6038
15:39:05 <pulpbot> RM 6038 - mdellweg - NEW - Hanging tasks
15:39:06 <pulpbot> https://pulp.plan.io/issues/6038
15:39:37 <fao89> #idea Proposed for #6038: Leave the issue as-is, accepting its current state.
15:39:37 <fao89> !propose accept
15:39:37 <pulpbot> fao89: Proposed for #6038: Leave the issue as-is, accepting its current state.
15:39:58 <daviddavis> I haven't been following this so am not sure but accept seems right
15:40:21 <bmbouter> +1 accept
15:40:32 <bmbouter> this task is for tracking that we aren't forward compatible on redis-py
15:40:35 <bmbouter> s/on/with/
15:40:56 <daviddavis> great
15:41:00 <bmbouter> there is a link here to this issue for posterity https://github.com/pulp/pulpcore/blob/master/setup.py#L22
15:41:09 <fao89> #agreed Leave the issue as-is, accepting its current state.
15:41:09 <fao89> !accept
15:41:09 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:41:10 <fao89> #topic https://pulp.plan.io/issues/5991
15:41:11 <pulpbot> fao89: 1 issues left to triage: 5991
15:41:12 <pulpbot> RM 5991 - jsherril@redhat.com - NEW - Sync fails with TypeError: unsupported operand type(s) for -=: 'Retry' and 'int'
15:41:13 <pulpbot> https://pulp.plan.io/issues/5991
15:41:58 <daviddavis> so this seems like it was caused by an upgrade of python-requests 2.6.0 in el7
15:42:22 <bmbouter> that was also my takeaway
15:42:22 <daviddavis> I'll comment on the BZ and ask for some clarity. we should skip for now I think.
15:42:26 <bmbouter> agreed
15:42:31 <fao89> !skip
15:42:32 <pulpbot> fao89: No issues to triage.
15:42:40 <bmbouter> daviddavis: would that classify that issue as environmental?
15:42:40 <fao89> Open floor!
15:42:57 <daviddavis> bmbouter: I think so, yes
15:43:21 <bmbouter> here's an open floor matter: the API decision here tointroduce /pulp/api/v3/repair/
15:43:33 <bmbouter> I think that is a fine endpoint, and to @dalley's concern on the mailing list it's less magical
15:43:42 <bmbouter> bindings work for sure w/ it, etc
15:44:13 <daviddavis> +1 from me
15:44:16 <bmbouter> so it would be 'http POST :80/pulp/api/v3/repair/ repository=/pulp/api/v3/repositories/rpm/rpm/<uuid>/'
15:44:35 <fao89> +1
15:44:40 <bmbouter> ok only other item is that I need tofinalize the content signing decisn w/ misa
15:47:06 <bmbouter> I closed the issue wontfix https://pulp.plan.io/issues/6044#note-1
15:47:35 <fao89> bmbouter++
15:47:35 <pulpbot> fao89: bmbouter's karma is now 224
15:51:05 <fao89> #endmeeting
15:51:05 <fao89> !end