#pulp-dev: Pulp Triage 2020-02-21

Meeting started by fao89 at 15:30:21 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:30:21)
    2. bmbouter has joined triage (bmbouter, 15:30:24)
    3. ggainey-wfh has joined triage (ggainey-wfh, 15:30:25)
    4. dkliban has joined triage (dkliban, 15:30:28)
    5. ppicka has joined triage (ppicka, 15:30:28)

  1. https://pulp.plan.io/issues/6210 (fao89, 15:30:31)
    1. mikedep333 has joined triage (mikedep333, 15:30:41)
    2. ttereshc has joined triage (ttereshc, 15:30:51)
    3. daviddavis has joined triage (daviddavis, 15:30:55)
    4. dawalker has joined triage (dawalker, 15:30:57)
    5. IDEA: Proposed for #6210: accept and add to sprint (fao89, 15:31:03)
    6. AGREED: accept and add to sprint (fao89, 15:31:12)

  2. https://pulp.plan.io/issues/6203 (fao89, 15:31:13)
    1. IDEA: Proposed for #6203: Leave the issue as-is, accepting its current state. (fao89, 15:34:36)
    2. IDEA: Proposed for #6203: change to story (fao89, 15:36:58)
    3. AGREED: change to story (fao89, 15:37:58)

  3. https://pulp.plan.io/issues/6189 (fao89, 15:37:59)
    1. IDEA: Proposed for #6189: Leave the issue as-is, accepting its current state. (fao89, 15:38:23)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:38:50)

  4. https://pulp.plan.io/issues/6187 (fao89, 15:38:51)
    1. IDEA: Proposed for #6187: accept and add to sprint (fao89, 15:39:32)
    2. AGREED: accept and add to sprint (fao89, 15:39:48)


Meeting ended at 15:45:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (36)
  2. fao89 (33)
  3. bmbouter (21)
  4. daviddavis (15)
  5. dkliban (13)
  6. ggainey-wfh (4)
  7. ttereshc (3)
  8. mikedep333 (3)
  9. ppicka (3)
  10. dawalker (3)
  11. lmjachky (1)


Generated by MeetBot 0.1.4.