#pulp-dev: Pulp Triage 2020-03-06

Meeting started by fao89 at 15:32:51 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 15:32:51)
    2. ggainey-wfh has joined triage (ggainey-wfh, 15:32:55)
    3. bmbouter has joined triage (bmbouter, 15:33:02)
    4. daviddavis has joined triage (daviddavis, 15:33:07)

  1. https://pulp.plan.io/issues/6295 (fao89, 15:33:09)
    1. ttereshc has joined triage (ttereshc, 15:33:17)
    2. dkliban has joined triage (dkliban, 15:33:18)
    3. IDEA: Proposed for #6295: move to rpm (fao89, 15:33:35)
    4. AGREED: move to rpm (fao89, 15:33:49)

  2. https://pulp.plan.io/issues/6291 (fao89, 15:33:50)
    1. ppicka has joined triage (ppicka, 15:33:53)
    2. IDEA: Proposed for #6291: convert to a story (fao89, 15:34:54)
    3. AGREED: convert to a story (fao89, 15:35:08)

  3. https://pulp.plan.io/issues/6286 (fao89, 15:35:09)
    1. IDEA: Proposed for #6286: accept and add to sprint (fao89, 15:35:33)
    2. AGREED: accept and add to sprint (fao89, 15:36:04)

  4. https://pulp.plan.io/issues/6284 (fao89, 15:36:05)
    1. IDEA: Proposed for #6284: accept and add to sprint (fao89, 15:36:27)
    2. AGREED: accept and add to sprint (fao89, 15:36:29)

  5. https://pulp.plan.io/issues/6274 (fao89, 15:36:30)
    1. IDEA: Proposed for #6274: Leave the issue as-is, accepting its current state. (fao89, 15:38:32)

  6. https://pulp.plan.io/issues/6252 (fao89, 15:39:02)
  7. https://pulp.plan.io/issues/6274 (fao89, 15:43:15)
    1. IDEA: Proposed for #6274: Leave the issue as-is, accepting its current state. (fao89, 15:43:22)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 15:43:25)


Meeting ended at 15:47:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (45)
  2. fao89 (44)
  3. ttereshc (12)
  4. dkliban (11)
  5. daviddavis (9)
  6. bmbouter (5)
  7. ggainey-wfh (4)
  8. mikedep333 (2)
  9. ppicka (2)


Generated by MeetBot 0.1.4.