#pulp-dev: Pulp Triage 2020-03-17

Meeting started by fao89 at 14:30:23 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:23)

  1. https://pulp.plan.io/issues/6347 (fao89, 14:30:30)
    1. ppicka has joined triage (ppicka, 14:30:31)
    2. daviddavis has joined triage (daviddavis, 14:30:39)
    3. bmbouter has joined triage (bmbouter, 14:30:46)
    4. ttereshc has joined triage (ttereshc, 14:31:02)
    5. IDEA: Proposed for #6347: accept and add to sprint (fao89, 14:31:35)
    6. AGREED: accept and add to sprint (fao89, 14:31:53)

  2. https://pulp.plan.io/issues/6346 (fao89, 14:31:54)
    1. IDEA: Proposed for #6346: accept and add to sprint (fao89, 14:32:15)
    2. ggainey has joined triage (ggainey, 14:32:22)
    3. AGREED: accept and add to sprint (fao89, 14:32:40)

  3. https://pulp.plan.io/issues/6339 (fao89, 14:32:41)
    1. IDEA: Proposed for #6339: accept and add to sprint (fao89, 14:32:52)
    2. AGREED: accept and add to sprint (fao89, 14:33:33)

  4. https://pulp.plan.io/issues/6335 (fao89, 14:33:33)
    1. IDEA: Proposed for #6335: Leave the issue as-is, accepting its current state. (fao89, 14:34:21)
    2. mikedep333 has joined triage (mikedep333, 14:35:54)
    3. dkliban has joined triage (dkliban, 14:35:58)
    4. IDEA: Proposed for #6335: accept and add to sprint (fao89, 14:36:35)
    5. IDEA: Proposed for #6335: skip to get more info for the next triage (fao89, 14:38:30)
    6. dawalker has joined triage (dawalker, 14:39:03)

  5. https://pulp.plan.io/issues/6335 (fao89, 14:42:29)
    1. IDEA: Proposed for #6335: convert to story and add to sprint candidate (fao89, 14:42:57)
    2. AGREED: convert to story and add to sprint candidate (fao89, 14:45:21)
    3. https://github.com/pulp/pulpcore/blob/master/.travis/pulp-smash-config.json#L10 (fao89, 14:48:34)
    4. https://github.com/pulp/pulp_file/blob/master/pulp_file/tests/functional/api/test_download_content.py#L122 (bmbouter, 14:56:14)


Meeting ended at 15:03:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (60)
  2. fao89 (41)
  3. pulpbot (40)
  4. dkliban (29)
  5. daviddavis (13)
  6. ttereshc (9)
  7. ggainey (8)
  8. mikedep333 (3)
  9. ppicka (3)
  10. dawalker (2)


Generated by MeetBot 0.1.4.