14:30:21 <fao89> #startmeeting Pulp Triage 2020-03-24
14:30:21 <fao89> !start
14:30:21 <fao89> #info fao89 has joined triage
14:30:21 <pulpbot> Meeting started Tue Mar 24 14:30:21 2020 UTC. The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:21 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:21 <pulpbot> The meeting name has been set to 'pulp_triage_2020-03-24'
14:30:21 <pulpbot> fao89: fao89 has joined triage
14:30:25 <daviddavis> #info daviddavis has joined triage
14:30:25 <daviddavis> !here
14:30:25 <pulpbot> daviddavis: daviddavis has joined triage
14:30:28 <ppicka> #info ppicka has joined triage
14:30:28 <ppicka> !here
14:30:28 <pulpbot> ppicka: ppicka has joined triage
14:30:30 <fao89> !next
14:30:31 <fao89> #topic https://pulp.plan.io/issues/6384
14:30:31 <pulpbot> fao89: 1 issues left to triage: 6384
14:30:32 <pulpbot> RM 6384 - cottsay - POST - Pulp 3 settings documentation implies non-Postgres database compatibility
14:30:33 <pulpbot> https://pulp.plan.io/issues/6384
14:30:42 <mikedep333> #info mikedep333 has joined triage
14:30:42 <mikedep333> !here
14:30:42 <pulpbot> mikedep333: mikedep333 has joined triage
14:30:43 <ggainey> #info ggainey has joined triage
14:30:43 <ggainey> !here
14:30:44 <pulpbot> ggainey: ggainey has joined triage
14:30:47 <fao89> #idea Proposed for #6384: accept and add to sprint
14:30:47 <fao89> !propose other accept and add to sprint
14:30:47 <pulpbot> fao89: Proposed for #6384: accept and add to sprint
14:30:54 <daviddavis> +1
14:30:55 <dkliban> #info dkliban has joined triage
14:30:55 <dkliban> !here
14:30:55 <pulpbot> dkliban: dkliban has joined triage
14:30:57 <ppicka> +1
14:30:57 <bmbouter> #info bmbouter has joined triage
14:30:57 <bmbouter> !here
14:30:57 <pulpbot> bmbouter: bmbouter has joined triage
14:31:03 <fao89> #agreed accept and add to sprint
14:31:03 <fao89> !accept
14:31:03 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:31:04 <pulpbot> fao89: No issues to triage.
14:31:14 <fao89> Open floor!
14:31:14 <ttereshc> #info ttereshc has joined triage
14:31:14 <ttereshc> !here
14:31:14 <pulpbot> ttereshc: ttereshc has joined triage
14:32:00 <daviddavis> icymi, the pr processor is live
14:32:07 <daviddavis> for pulpcore, pulp_file, and pulp_rpm
14:32:49 <ttereshc> great!
14:32:53 <ttereshc> daviddavis++
14:32:53 <pulpbot> ttereshc: daviddavis's karma is now 297
14:33:19 <daviddavis> make sure your issues are actually issues because it's going to add the cherry pick label
14:33:29 <daviddavis> for anything labeled as an issue in redmine
14:33:54 <ttereshc> it will help ro keep everyone more organized :)
14:34:00 <daviddavis> +1
14:39:55 <daviddavis> fao89: ?
14:40:12 <fao89> #endmeeting
14:40:12 <fao89> !end