#pulp-dev: Pulp Triage 2020-03-27

Meeting started by fao89 at 14:30:34 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:34)

  1. https://pulp.plan.io/issues/6401 (fao89, 14:30:44)
    1. ppicka has joined triage (ppicka, 14:30:44)
    2. daviddavis has joined triage (daviddavis, 14:30:54)
    3. IDEA: Proposed for #6401: accept and add to sprint (fao89, 14:31:03)
    4. IDEA: Proposed for #6401: convert to story (fao89, 14:31:32)
    5. ggainey has joined triage (ggainey, 14:32:00)
    6. mikedep333 has joined triage (mikedep333, 14:32:06)
    7. bmbouter has joined triage (bmbouter, 14:32:34)
    8. AGREED: convert to story (fao89, 14:34:00)

  2. https://pulp.plan.io/issues/6407 (fao89, 14:34:01)
    1. IDEA: Proposed for #6407: accept and add to sprint (fao89, 14:34:28)
    2. ttereshc has joined triage (ttereshc, 14:36:40)
    3. IDEA: Proposed for #6407: close as wontfix (fao89, 14:37:07)
    4. AGREED: close as wontfix (fao89, 14:37:11)

  3. https://pulp.plan.io/issues/5979 (fao89, 14:44:43)
    1. IDEA: Proposed for #5979: Leave the issue as-is, accepting its current state. (fao89, 14:45:33)
    2. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:47:26)


Meeting ended at 14:48:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (36)
  2. pulpbot (30)
  3. daviddavis (15)
  4. ttereshc (12)
  5. mikedep333 (8)
  6. bmbouter (4)
  7. ggainey (3)
  8. ppicka (2)


Generated by MeetBot 0.1.4.