14:31:17 <fao89> #startmeeting Pulp Triage 2020-04-07
14:31:17 <fao89> !start
14:31:17 <pulpbot> Meeting started Tue Apr  7 14:31:17 2020 UTC.  The chair is fao89. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:17 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:17 <pulpbot> The meeting name has been set to 'pulp_triage_2020-04-07'
14:31:17 <fao89> #info fao89 has joined triage
14:31:17 <pulpbot> fao89: fao89 has joined triage
14:31:20 <bmbouter> dkliban: ty!
14:31:20 <mikedep333> #info mikedep333 has joined triage
14:31:20 <mikedep333> !here
14:31:20 <pulpbot> mikedep333: mikedep333 has joined triage
14:31:21 <bmbouter> #info bmbouter has joined triage
14:31:21 <bmbouter> !here
14:31:21 <pulpbot> bmbouter: bmbouter has joined triage
14:31:26 <x9c4> #info x9c4 has joined triage
14:31:26 <x9c4> !here
14:31:26 <pulpbot> x9c4: x9c4 has joined triage
14:31:26 <fao89> !next
14:31:27 <fao89> #topic https://pulp.plan.io/issues/6459
14:31:27 <pulpbot> fao89: 5 issues left to triage: 6459, 6451, 6450, 6449, 6130
14:31:28 <pulpbot> RM 6459 - bmbouter - NEW - Restarting pulpcore-worker and pulpcore-resource-manager processes leaves old redis queues forever
14:31:29 <daviddavis> #info daviddavis has joined triage
14:31:29 <daviddavis> !here
14:31:30 <pulpbot> https://pulp.plan.io/issues/6459
14:31:31 <pulpbot> daviddavis: daviddavis has joined triage
14:31:40 <fao89> #idea Proposed for #6459: Leave the issue as-is, accepting its current state.
14:31:40 <fao89> !propose accept
14:31:40 <pulpbot> fao89: Proposed for #6459: Leave the issue as-is, accepting its current state.
14:31:44 <bmbouter> +1
14:31:46 <daviddavis> +1
14:31:48 <bmbouter> ttereshc: FYi I filed this ^
14:32:07 <fao89> #agreed Leave the issue as-is, accepting its current state.
14:32:07 <fao89> !accept
14:32:07 <pulpbot> fao89: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:32:08 <pulpbot> fao89: 4 issues left to triage: 6451, 6450, 6449, 6130
14:32:08 <fao89> #topic https://pulp.plan.io/issues/6451
14:32:09 <pulpbot> RM 6451 - daviddavis - NEW - Our functional tests use settings from django.conf which may not be accurate
14:32:10 <pulpbot> https://pulp.plan.io/issues/6451
14:32:14 <dkliban> #info dkliban has joined triage
14:32:14 <dkliban> !here
14:32:14 <pulpbot> dkliban: dkliban has joined triage
14:32:21 <fao89> #idea Proposed for #6451: Leave the issue as-is, accepting its current state.
14:32:21 <fao89> !propose accept
14:32:21 <pulpbot> fao89: Proposed for #6451: Leave the issue as-is, accepting its current state.
14:32:27 <dkliban> accept and add to sprint?
14:32:30 <daviddavis> +1
14:32:33 <x9c4> +1
14:32:46 <fao89> #idea Proposed for #6451: accept and add to sprint
14:32:46 <fao89> !propose other accept and add to sprint
14:32:46 <pulpbot> fao89: Proposed for #6451: accept and add to sprint
14:32:50 <fao89> #idea Proposed for #6451: Leave the issue as-is, accepting its current state.
14:32:50 <fao89> !propose accept
14:32:50 <pulpbot> fao89: Proposed for #6451: Leave the issue as-is, accepting its current state.
14:32:59 <fao89> #idea Proposed for #6451: accept and add to sprint
14:32:59 <fao89> !propose other accept and add to sprint
14:32:59 <pulpbot> fao89: Proposed for #6451: accept and add to sprint
14:32:59 <dkliban> +1
14:33:02 <fao89> #agreed accept and add to sprint
14:33:02 <fao89> !accept
14:33:02 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:33:04 <fao89> #topic https://pulp.plan.io/issues/6450
14:33:04 <pulpbot> fao89: 3 issues left to triage: 6450, 6449, 6130
14:33:05 <pulpbot> RM 6450 - daviddavis - NEW - Checking storage in tests uses incorrect value
14:33:06 <pulpbot> https://pulp.plan.io/issues/6450
14:33:14 <daviddavis> accept and add to sprint?
14:33:17 <dkliban> +1
14:33:20 <x9c4> +1
14:33:23 <fao89> #idea Proposed for #6450: accept and add to sprint
14:33:23 <fao89> !propose other accept and add to sprint
14:33:23 <pulpbot> fao89: Proposed for #6450: accept and add to sprint
14:33:28 <ppicka> #info ppicka has joined triage
14:33:28 <ppicka> !here
14:33:28 <pulpbot> ppicka: ppicka has joined triage
14:33:31 <fao89> #agreed accept and add to sprint
14:33:31 <fao89> !accept
14:33:31 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:33:32 <fao89> #topic https://pulp.plan.io/issues/6449
14:33:32 <pulpbot> fao89: 2 issues left to triage: 6449, 6130
14:33:33 <pulpbot> RM 6449 - binlinf0 - NEW - Tasks stuck in Waiting state
14:33:34 <pulpbot> https://pulp.plan.io/issues/6449
14:33:45 <daviddavis> accept and add to sprint
14:33:52 <fao89> #idea Proposed for #6449: accept and add to sprint
14:33:52 <fao89> !propose other accept and add to sprint
14:33:52 <pulpbot> fao89: Proposed for #6449: accept and add to sprint
14:34:10 <dkliban> +1
14:34:14 <x9c4> +1
14:34:17 <fao89> #agreed accept and add to sprint
14:34:17 <fao89> !accept
14:34:17 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:34:18 <fao89> #topic https://pulp.plan.io/issues/6130
14:34:18 <pulpbot> fao89: 1 issues left to triage: 6130
14:34:19 <pulpbot> RM 6130 - mdepaulo@redhat.com - ASSIGNED - Users have a tendency to run /usr/local/bin/pulp-content in production
14:34:20 <pulpbot> https://pulp.plan.io/issues/6130
14:34:29 <fao89> #idea Proposed for #6130: accept and add to sprint
14:34:29 <fao89> !propose other accept and add to sprint
14:34:29 <pulpbot> fao89: Proposed for #6130: accept and add to sprint
14:34:46 <ppicka> just #6449 isn't it pulp2?
14:34:58 <dkliban> ppicka: no
14:35:07 <ppicka> ok so I got confused by output a bit
14:35:23 <bmbouter> 6130 +1 accept add to sprint
14:35:30 <dkliban> +1
14:35:32 <daviddavis> +1
14:35:38 <mikedep333> bmbouter: yeah, I marked https://pulp.plan.io/issues/6403 as a duplicate of it.
14:35:39 <ppicka> +1
14:36:03 <fao89> #agreed accept and add to sprint
14:36:03 <fao89> !accept
14:36:03 <pulpbot> fao89: Current proposal accepted: accept and add to sprint
14:36:04 <pulpbot> fao89: No issues to triage.
14:36:04 <bmbouter> mikedep333: ack, ty
14:36:17 <ggainey> #info ggainey has joined triage
14:36:17 <ggainey> !here
14:36:17 <pulpbot> ggainey: ggainey has joined triage
14:36:36 <fao89> open floor
14:36:38 <daviddavis> I created this task I'd like to add to the sprint. I put it on 3.3 too https://pulp.plan.io/issues/6454
14:36:57 <daviddavis> just wondering if anyone disagrees
14:36:58 <ggainey> +1
14:37:11 <x9c4> +1
14:37:12 <mikedep333> I would like to implement this today as well, for the sake of 3.3: https://pulp.plan.io/issues/6406
14:37:13 <dkliban> +1
14:37:23 <mikedep333> renaming ansible-pulp to pulp_installer
14:37:25 <dkliban> +!
14:37:27 <bmbouter> daviddavis: +1
14:37:28 <dkliban> +1
14:37:29 <ppicka> +1 for both
14:37:32 <dkliban> lol
14:37:36 <mikedep333> (sorry, should have waited)
14:37:37 <bmbouter> mikedep333: +1
14:37:42 <x9c4> +1
14:37:48 <bmbouter> I have this filed (it's a short stub)  https://pulp.plan.io/issues/6460
14:37:52 <dkliban> mikedep333: +1, daviddavis: +1
14:37:56 <mikedep333> github redirects means very few changes are necessary. I will make sure to update the most improtant references, like the docs in pulpcore, today though.
14:38:06 <dkliban> bmbouter: is this for 3.3?
14:38:27 <bmbouter> it is :/     I filed it just now, yesterday I talked w/ jsherrill and he and I agree that without this certguard is unusable by katello
14:38:35 <dkliban> yep
14:38:39 <ggainey> oh right, this is to handle the cdn certs
14:38:40 <dkliban> let's add it to the sprint
14:39:04 <ggainey> yeah we really need that - the issue needs a *little* more commentary, but def needs to happen asap
14:39:18 <daviddavis> +1
14:39:40 <bmbouter> if there is aagreement ot add to grooming, I can add details and we can groom on irc here in an hour or so
14:39:50 <bmbouter> it def needs more
14:39:56 <daviddavis> +1
14:40:06 <daviddavis> was someone planning on picking up https://pulp.plan.io/issues/6347 today?
14:40:25 <dkliban> daviddavis: yes, my plan is to work on it after lunch
14:40:42 <daviddavis> dkliban++
14:40:42 <pulpbot> daviddavis: dkliban's karma is now 447
14:40:45 <daviddavis> thank you
14:42:42 <mikedep333> bmbouter or dkliban: Can 1 of you do the actual repo renaming in an hour or 2? It takes little time, but requires github "owner" permissions.
14:43:10 <bmbouter> sure
14:46:17 <fao89> #endmeeting
14:46:17 <fao89> !end