#pulp-dev: Pulp Triage 2020-04-14

Meeting started by fao89 at 14:33:02 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:33:02)
    2. ttereshc has joined triage (ttereshc, 14:33:07)

  1. https://pulp.plan.io/issues/6497 (fao89, 14:33:12)
    1. bmbouter has joined triage (bmbouter, 14:33:15)
    2. dkliban has joined triage (dkliban, 14:33:26)
    3. IDEA: Proposed for #6497: Leave the issue as-is, accepting its current state. (fao89, 14:33:40)
    4. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:34:01)

  2. https://pulp.plan.io/issues/6481 (fao89, 14:34:02)
    1. IDEA: Proposed for #6481: accept and add to sprint (fao89, 14:34:27)
    2. AGREED: accept and add to sprint (fao89, 14:34:36)

  3. https://pulp.plan.io/issues/6474 (fao89, 14:34:37)
    1. IDEA: Proposed for #6474: convert to a task (fao89, 14:34:57)
    2. IDEA: Proposed for #6474: accept and add to sprint (fao89, 14:36:12)
    3. AGREED: accept and add to sprint (fao89, 14:36:18)

  4. https://pulp.plan.io/issues/6469 (fao89, 14:36:19)
    1. IDEA: Proposed for #6469: accept and add to sprint (fao89, 14:36:53)
    2. daviddavis has joined triage (daviddavis, 14:37:00)
    3. AGREED: accept and add to sprint (fao89, 14:37:19)

  5. https://pulp.plan.io/issues/6468 (fao89, 14:37:20)
    1. mikedep333 has joined triage (mikedep333, 14:37:21)
    2. IDEA: Proposed for #6468: Leave the issue as-is, accepting its current state. (fao89, 14:37:50)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:38:13)

  6. https://pulp.plan.io/issues/6465 (fao89, 14:38:14)
    1. IDEA: Proposed for #6465: accept and add to sprint (fao89, 14:38:33)
    2. AGREED: accept and add to sprint (fao89, 14:38:40)

  7. https://pulp.plan.io/issues/6463 (fao89, 14:38:40)
    1. IDEA: Proposed for #6463: accept and add to sprint (fao89, 14:39:06)
    2. IDEA: Proposed for #6463: skip (fao89, 14:39:44)
    3. AGREED: skip (fao89, 14:40:44)
    4. https://travis-ci.org/github/pulp/pulp_file/builds and https://travis-ci.org/github/pulp/pulp_ansible/builds and https://github.com/pulp/pulpcore/commit/c1d3fb37feb7b4dd7b65b8369bca65c1a5abfba0 (fao89, 14:53:09)


Meeting ended at 15:06:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fao89 (60)
  2. pulpbot (47)
  3. bmbouter (46)
  4. dkliban (28)
  5. ttereshc (15)
  6. daviddavis (12)
  7. ggainey (8)
  8. mikedep333 (2)
  9. x9c4 (1)
  10. ppicka (1)


Generated by MeetBot 0.1.4.