#pulp-dev: Pulp Triage 2020-04-17

Meeting started by fao89 at 14:30:47 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:47)
    2. ppicka has joined triage (ppicka, 14:31:15)
    3. mikedep333 has joined triage (mikedep333, 14:31:16)
    4. ttereshc has joined triage (ttereshc, 14:31:20)

  1. https://pulp.plan.io/issues/6515 (fao89, 14:31:26)
    1. daviddavis has joined triage (daviddavis, 14:31:26)
    2. IDEA: Proposed for #6515: Leave the issue as-is, accepting its current state. (fao89, 14:31:42)
    3. ggainey has joined triage (ggainey, 14:31:50)
    4. bmbouter has joined triage (bmbouter, 14:31:50)
    5. dkliban has joined triage (dkliban, 14:31:58)
    6. dalley has joined triage (dalley, 14:31:59)
    7. ipanova has joined triage (ipanova, 14:32:13)
    8. IDEA: Proposed for #6515: convert to a task (fao89, 14:32:23)
    9. AGREED: convert to a task (fao89, 14:32:32)

  2. https://pulp.plan.io/issues/6507 (fao89, 14:32:33)
    1. x9c4 has joined triage (x9c4, 14:32:44)
    2. IDEA: Proposed for #6507: Leave the issue as-is, accepting its current state. (fao89, 14:32:56)
    3. IDEA: Proposed for #6507: accept and add to sprint (dkliban, 14:32:59)
    4. AGREED: accept and add to sprint (fao89, 14:33:06)

  3. https://pulp.plan.io/issues/6504 (fao89, 14:33:07)
    1. IDEA: Proposed for #6504: accept and add to sprint (dkliban, 14:33:52)
    2. AGREED: accept and add to sprint (fao89, 14:33:59)

  4. https://pulp.plan.io/issues/6502 (fao89, 14:34:00)
    1. IDEA: Proposed for #6502: skip? (fao89, 14:35:03)
    2. IDEA: Proposed for #6502: Leave the issue as-is, accepting its current state. (fao89, 14:35:28)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:35:32)

  5. https://pulp.plan.io/issues/6463 (fao89, 14:35:33)
    1. IDEA: Proposed for #6463: skip (fao89, 14:36:25)
    2. AGREED: skip (fao89, 14:36:35)


Meeting ended at 14:49:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (45)
  2. fao89 (37)
  3. bmbouter (14)
  4. dkliban (11)
  5. daviddavis (10)
  6. ttereshc (6)
  7. ipanova (5)
  8. mikedep333 (4)
  9. ggainey (4)
  10. x9c4 (3)
  11. ppicka (3)
  12. dalley (2)


Generated by MeetBot 0.1.4.