#pulp-dev: Pulp Triage 2020-04-24

Meeting started by fao89 at 14:30:21 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:21)
    2. daviddavis has joined triage (daviddavis, 14:30:26)
    3. x9c4 has joined triage (x9c4, 14:30:26)
    4. ppicka has joined triage (ppicka, 14:30:27)
    5. dkliban has joined triage (dkliban, 14:30:28)
    6. ggainey has joined triage (ggainey, 14:30:30)

  1. https://pulp.plan.io/issues/6571 (fao89, 14:30:32)
    1. mikedep333 has joined triage (mikedep333, 14:30:32)
    2. IDEA: Proposed for #6571: accept and add to sprint (dkliban, 14:30:49)
    3. AGREED: accept and add to sprint (fao89, 14:31:04)

  2. https://pulp.plan.io/issues/6568 (fao89, 14:31:05)
    1. ttereshc has joined triage (ttereshc, 14:31:13)
    2. IDEA: Proposed for #6568: move to RPM (dkliban, 14:32:09)
    3. AGREED: move to RPM (fao89, 14:32:16)

  3. https://pulp.plan.io/issues/6564 (fao89, 14:32:17)
    1. dalley has joined triage (dalley, 14:32:29)
    2. IDEA: Proposed for #6564: Leave the issue as-is, accepting its current state. (fao89, 14:32:37)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:32:43)

  4. https://pulp.plan.io/issues/6537 (fao89, 14:32:44)
    1. IDEA: Proposed for #6537: convert to task (dkliban, 14:33:01)
    2. IDEA: Proposed for #6537: convert to a task (fao89, 14:33:03)
    3. AGREED: convert to a task (fao89, 14:33:22)

  5. https://pulp.plan.io/issues/6534 (fao89, 14:33:23)
    1. bmbouter has joined triage (bmbouter, 14:33:30)
    2. IDEA: Proposed for #6534: Leave the issue as-is, accepting its current state. (fao89, 14:33:42)
    3. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:33:59)

  6. https://pulp.plan.io/issues/6496 (fao89, 14:34:00)
    1. IDEA: Proposed for #6496: accept and add to sprint (fao89, 14:34:47)
    2. AGREED: accept and add to sprint (fao89, 14:34:55)

  7. https://pulp.plan.io/issues/6463 (fao89, 14:34:56)
    1. IDEA: Proposed for #6463: close and leave a comment (fao89, 14:36:23)
    2. AGREED: close and leave a comment (fao89, 14:36:29)
    3. https://github.com/pulp/pulpcore/pull/600 (dkliban, 14:36:49)
    4. https://github.com/pulp/pulpcore/blob/master/pulpcore/app/apps.py#L49 (dkliban, 14:54:10)


Meeting ended at 15:06:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dkliban (62)
  2. pulpbot (50)
  3. fao89 (46)
  4. bmbouter (33)
  5. daviddavis (31)
  6. x9c4 (11)
  7. ttereshc (10)
  8. dalley (6)
  9. ppicka (4)
  10. ggainey (3)
  11. mikedep333 (2)


Generated by MeetBot 0.1.4.