#pulp-dev: Pulp Triage 2020-05-15

Meeting started by fao89 at 14:30:03 UTC (full logs).

Meeting summary

    1. fao89 has joined triage (fao89, 14:30:03)

  1. https://pulp.plan.io/issues/6748 (fao89, 14:30:11)
    1. IDEA: Proposed for #6748: accept and add to sprint (fao89, 14:30:27)
    2. IDEA: Proposed for #6748: Leave the issue as-is, accepting its current state. (fao89, 14:30:52)
    3. bmbouter has joined triage (bmbouter, 14:30:55)
    4. x9c4 has joined triage (x9c4, 14:31:15)
    5. ipanova has joined triage (ipanova, 14:31:34)
    6. dkliban has joined triage (dkliban, 14:31:46)
    7. AGREED: Leave the issue as-is, accepting its current state. (fao89, 14:31:49)

  2. https://pulp.plan.io/issues/6735 (fao89, 14:31:50)
    1. IDEA: Proposed for #6735: accept and add to sprint (dkliban, 14:32:03)
    2. AGREED: accept and add to sprint (fao89, 14:32:19)

  3. https://pulp.plan.io/issues/6730 (fao89, 14:32:20)
    1. IDEA: Proposed for #6730: accept and add to sprint (dkliban, 14:32:27)
    2. AGREED: accept and add to sprint (fao89, 14:32:53)

  4. https://pulp.plan.io/issues/6724 (fao89, 14:32:54)
    1. IDEA: Proposed for #6724: accept and add to sprint (dkliban, 14:33:28)
    2. mikedep333 has joined triage (mikedep333, 14:33:33)
    3. AGREED: accept and add to sprint (fao89, 14:33:37)

  5. https://pulp.plan.io/issues/6723 (fao89, 14:33:38)
    1. IDEA: Proposed for #6723: accept and add to sprint (dkliban, 14:33:46)
    2. AGREED: accept and add to sprint (fao89, 14:34:20)

  6. https://pulp.plan.io/issues/6720 (fao89, 14:34:21)
    1. IDEA: Proposed for #6720: accept and add to sprint (dkliban, 14:34:45)
    2. AGREED: accept and add to sprint (fao89, 14:35:04)

  7. https://pulp.plan.io/issues/6716 (fao89, 14:35:05)
    1. IDEA: Proposed for #6716: accept and add to sprint (ipanova, 14:36:13)
    2. AGREED: accept and add to sprint (fao89, 14:36:13)

  8. https://pulp.plan.io/issues/6714 (fao89, 14:36:14)
    1. IDEA: Proposed for #6714: skip to get more info (fao89, 14:38:41)
    2. AGREED: skip to get more info (fao89, 14:38:44)
    3. https://pulp.plan.io/issues/6421 (dkliban, 14:40:46)
    4. https://github.com/pulp/pulpcore/pull/695#issuecomment-629188716 (fao89, 14:58:48)
    5. ACTION: have an open floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (fao89, 15:30:04)
    6. ACTION: have an open floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (fao89, 15:31:27)
    7. ACTION: have an open floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw (dkliban, 15:33:00)


Meeting ended at 15:33:31 UTC (full logs).

Action items

  1. have an open floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw
  2. have an open floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw
  3. have an open floor agenda - https://hackmd.io/SVCMjpwXTfOMqF2OeyyLRw


People present (lines said)

  1. dkliban (74)
  2. fao89 (68)
  3. bmbouter (64)
  4. pulpbot (53)
  5. ipanova (13)
  6. croberts (9)
  7. ggainey (8)
  8. x9c4 (6)
  9. partha (5)
  10. mikedep333 (3)
  11. jsherrill (2)


Generated by MeetBot 0.1.4.