#pulp-dev: Pulp Triage 2016-05-25

Meeting started by dkliban at 14:31:32 UTC (full logs).

Meeting summary

    1. dkliban has joined triage (dkliban, 14:31:32)
    2. pcreech has joined triage (pcreech, 14:31:47)
    3. mhrivnak has joined triage (mhrivnak, 14:31:53)
    4. ttereshc has joined triage (ttereshc, 14:32:07)
    5. ipanova has joined triage (ipanova, 14:32:47)

  1. YumMetadataFile copy does not save its new storage_path - http://pulp.plan.io/issues/1944 (dkliban, 14:33:03)
    1. preethi has joined triage (preethi, 14:33:08)
    2. dalley has joined triage (dalley, 14:33:42)
    3. bmbouter has joined triage (bmbouter, 14:34:07)
    4. IDEA: Proposed for #1944: Priority: High, Severity: High (pcreech, 14:35:57)
    5. AGREED: Priority: High, Severity: High (dkliban, 14:38:56)

  2. pulp_docker does not support Docker < 1.10 with manifests that were published from Docker >= 1.10 - http://pulp.plan.io/issues/1893 (dkliban, 14:38:58)
  3. yum_repo_metadata_file model is fundementally flawed and leads to data corruption/loss - http://pulp.plan.io/issues/1935 (dkliban, 14:39:50)
    1. IDEA: Proposed for #1935: Priority: High, Severity: High (dkliban, 14:43:35)
    2. AGREED: Priority: High, Severity: High (dkliban, 14:44:32)

  4. pulp_docker does not support Docker < 1.10 with manifests that were published from Docker >= 1.10 - http://pulp.plan.io/issues/1893 (dkliban, 14:44:34)
    1. IDEA: Proposed for #1893: Priority: High, Severity: Medium (mhrivnak, 14:46:14)
    2. AGREED: Priority: High, Severity: Medium (dkliban, 14:47:47)

  5. package without epoch in the erratum pkglist is not handled correctly during publish - http://pulp.plan.io/issues/1926 (dkliban, 14:47:49)
    1. https://pulp.plan.io/issues/1905 should be fixed by https://github.com/pulp/pulp_packaging/pull/168, makes sense including it to the triage? (elyezer, 14:48:55)
    2. IDEA: Proposed for #1926: Priority: Normal, Severity: Medium (dkliban, 14:54:09)
    3. AGREED: Priority: Normal, Severity: Medium (dkliban, 14:54:13)

  6. occasionally unable to browse repos via browser - http://pulp.plan.io/issues/1930 (dkliban, 14:54:15)
    1. https://pulp.plan.io/issues/189 (pcreech, 14:57:04)
    2. IDEA: Proposed for #1930: Priority: High, Severity: Low (mhrivnak, 14:57:33)
    3. AGREED: Priority: High, Severity: Low (dkliban, 14:59:57)

  7. FieldDoesNotExist: The field '_rpm_references' does not exist on the document 'Errata' - http://pulp.plan.io/issues/1931 (dkliban, 14:59:59)
    1. IDEA: Proposed for #1931: Priority: High, Severity: High (mhrivnak, 15:03:00)
    2. AGREED: Priority: High, Severity: High (dkliban, 15:03:22)

  8. KeyError: '\xff\xff\xff\xff\xd8\xec2\x05' - http://pulp.plan.io/issues/1932 (dkliban, 15:03:23)


Meeting ended at 15:03:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dkliban (67)
  2. pulpbot (53)
  3. mhrivnak (43)
  4. pcreech (16)
  5. bmbouter (13)
  6. ttereshc (10)
  7. rpbarlow (6)
  8. dalley (5)
  9. elyezer (4)
  10. ipanova (4)
  11. jcline (4)
  12. smyers (3)
  13. preethi (2)


Generated by MeetBot 0.1.4.