#pulp-dev: Pulp Triage 2016-05-27

Meeting started by bmbouter at 14:30:22 UTC (full logs).

Meeting summary

    1. bmbouter has joined triage (bmbouter, 14:30:22)
    2. preethi has joined triage (preethi, 14:31:16)
    3. ttereshc has joined triage (ttereshc, 14:31:19)
    4. ipanova has joined triage (ipanova, 14:31:32)

  1. module upload fails with IOError: [Errno 2] No such file or directory - http://pulp.plan.io/issues/1950 (bmbouter, 14:32:49)
    1. IDEA: Proposed for #1950: Priority: Urgent, Severity: High, Target Platform Release: 2.8.5 (smyers, 14:37:20)
    2. smyers has joined triage (smyers, 14:37:20)
    3. AGREED: Priority: Urgent, Severity: High, Target Platform Release: 2.8.5 (bmbouter, 14:37:42)

  2. KeyError: '\xff\xff\xff\xff\xd8\xec2\x05' - http://pulp.plan.io/issues/1932 (bmbouter, 14:37:44)
    1. IDEA: Proposed for #1932: This issue cannot be triaged without more info. (smyers, 14:39:36)

  3. pulp 2.8.3 migration fails on unit 0028 - http://pulp.plan.io/issues/1945 (bmbouter, 14:40:33)
    1. IDEA: Proposed for #1945: Priority: Urgent, Severity: High (bmbouter, 14:41:07)
    2. AGREED: Priority: Urgent, Severity: High (bmbouter, 14:42:26)

  4. KeyError: '\xff\xff\xff\xff\xd8\xec2\x05' - http://pulp.plan.io/issues/1932 (bmbouter, 14:42:28)
  5. Restricting fields on user search does not work as expected - http://pulp.plan.io/issues/1933 (bmbouter, 14:42:42)
    1. IDEA: Proposed for #1933: Priority: Normal, Severity: Low (bmbouter, 14:45:24)
    2. AGREED: Priority: Normal, Severity: Low (bmbouter, 14:46:28)

  6. OSTree syncs are broken - http://pulp.plan.io/issues/1934 (bmbouter, 14:46:29)
    1. IDEA: Proposed for #1934: Priority: Urgent, Severity: High, Target Platform Release: 2.8.5 (ttereshc, 14:50:57)
    2. AGREED: Priority: Urgent, Severity: High, Target Platform Release: 2.8.5 (bmbouter, 14:52:25)

  7. as user, I can get unit_id from task_result of import action - http://pulp.plan.io/issues/1936 (bmbouter, 14:52:28)
    1. IDEA: Proposed for #1936: convert to story, do not triage (smyers, 14:53:15)
    2. AGREED: convert to story, do not triage (bmbouter, 14:53:43)

  8. Syncing a puppet module with the same content as a different repo results in no content - http://pulp.plan.io/issues/1937 (bmbouter, 14:53:44)
    1. IDEA: Proposed for #1937: Leave the issue as-is, accepting its current state. (smyers, 14:54:34)

  9. force_full is not supported by export_distributor - http://pulp.plan.io/issues/1938 (bmbouter, 14:55:52)
    1. jcline has joined triage (jcline, 14:56:09)
    2. IDEA: Proposed for #1938: Priority: High, Severity: High (ipanova, 14:57:20)
    3. IDEA: Proposed for #1938: Priority: High, Severity: High, Target Platform Release: 2.9 (bmbouter, 14:57:50)
    4. AGREED: Priority: High, Severity: High, Target Platform Release: 2.9 (bmbouter, 14:58:03)

  10. forge importer downloads modules that already exist in Pulp - http://pulp.plan.io/issues/1943 (bmbouter, 14:58:04)
    1. IDEA: Proposed for #1943: Leave the issue as-is, accepting its current state. (ttereshc, 14:59:17)
    2. AGREED: Leave the issue as-is, accepting its current state. (bmbouter, 14:59:23)

  11. Concurrent sync of repos is running slow - http://pulp.plan.io/issues/1947 (bmbouter, 14:59:25)
    1. IDEA: Proposed for #1947: Need a reproducer to triage this issue, and this is possible a duplicate of syncs being slow due to errata NEVRA filtering. (smyers, 15:01:29)
    2. AGREED: Need a reproducer to triage this issue, and this is possible a duplicate of syncs being slow due to errata NEVRA filtering. (bmbouter, 15:02:41)

  12. Upgrading RPMs on EL6 sometimes fails during pre script - http://pulp.plan.io/issues/1948 (bmbouter, 15:02:43)
    1. IDEA: Proposed for #1948: Defer this issue until later in triage. (smyers, 15:03:57)
    2. IDEA: Proposed for #1948: Priority: High, Severity: Medium (bmbouter, 15:09:27)
    3. AGREED: Priority: High, Severity: Medium (bmbouter, 15:10:17)

  13. re-publish takes longer than expected - http://pulp.plan.io/issues/1949 (bmbouter, 15:10:18)
    1. IDEA: Proposed for #1949: Leave the issue as-is, accepting its current state. (smyers, 15:16:41)
    2. AGREED: Leave the issue as-is, accepting its current state. (bmbouter, 15:16:57)

  14. Repo sync fails after upgrade to 2.8.3. - http://pulp.plan.io/issues/1952 (bmbouter, 15:16:59)
    1. https://github.com/pulp/pulp_rpm/blob/master/plugins/pulp_rpm/plugins/db/models.py (bmbouter, 15:21:29)
    2. IDEA: Proposed for #1952: Priority: High, Severity: High, Target Platform Release: 2.8.5 (ipanova, 15:27:04)
    3. AGREED: Priority: High, Severity: High, Target Platform Release: 2.8.5 (bmbouter, 15:27:28)


Meeting ended at 15:27:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (119)
  2. pulpbot (83)
  3. smyers (52)
  4. jcline (23)
  5. ttereshc (17)
  6. ipanova (17)
  7. elyezer (6)
  8. jluza (3)
  9. preethi (2)
  10. ichimonji10 (2)
  11. rpbarlow (1)


Generated by MeetBot 0.1.4.