#pulp-dev: Pulp Triage 2016-06-03

Meeting started by dkliban at 14:30:38 UTC (full logs).

Meeting summary

    1. dkliban has joined triage (dkliban, 14:30:38)
    2. ttereshc has joined triage (ttereshc, 14:31:19)
    3. preethi has joined triage (preethi, 14:31:26)
    4. bmbouter has joined triage (bmbouter, 14:31:30)
    5. mhrivnak has joined triage (mhrivnak, 14:31:51)

  1. KeyError: '\xff\xff\xff\xff\xd8\xec2\x05' - http://pulp.plan.io/issues/1932 (dkliban, 14:32:01)
    1. dalley has joined triage (dalley, 14:32:05)
    2. IDEA: Proposed for #1932: Priority: Normal, Severity: Low (mhrivnak, 14:35:55)
    3. AGREED: Priority: Normal, Severity: Low (dkliban, 14:36:47)

  2. The distribution storage path migration fails when variant is not in the document. - http://pulp.plan.io/issues/1954 (dkliban, 14:36:49)
    1. alanoe has joined triage (alanoe, 14:37:24)
    2. IDEA: Proposed for #1954: Priority: High, Severity: High (dkliban, 14:38:03)
    3. AGREED: Priority: High, Severity: High (dkliban, 14:38:06)

  3. Need a migration to ensure that Distribution units have a default value of '' for variant. - http://pulp.plan.io/issues/1955 (dkliban, 14:38:08)
    1. IDEA: Proposed for #1955: Leave the issue as-is, accepting its current state. (ttereshc, 14:38:27)
    2. AGREED: Leave the issue as-is, accepting its current state. (dkliban, 14:38:35)

  4. "Cleaning duplicate packages" fails after upgrading from 2.6.0 to 2.8.3. - http://pulp.plan.io/issues/1956 (dkliban, 14:38:37)
    1. IDEA: Proposed for #1956: Priority: High, Severity: High (dkliban, 14:39:45)
    2. AGREED: Priority: High, Severity: High (dkliban, 14:40:48)

  5. uninstall causes POSTUN script failure - http://pulp.plan.io/issues/1958 (dkliban, 14:40:50)
    1. IDEA: Proposed for #1958: Leave the issue as-is, accepting its current state. (dkliban, 14:42:15)
    2. AGREED: Leave the issue as-is, accepting its current state. (dkliban, 14:42:20)

  6. invalid string formatting for error message - http://pulp.plan.io/issues/1962 (dkliban, 14:42:21)
    1. IDEA: Proposed for #1962: Leave the issue as-is, accepting its current state. (dkliban, 14:43:56)
    2. AGREED: Leave the issue as-is, accepting its current state. (dkliban, 14:44:17)

  7. Can not create sync for docker repos - http://pulp.plan.io/issues/1964 (dkliban, 14:44:19)
  8. Duplicate instances of pulp_celerybeat on the same host will cause some tasks to be dispatched multiple times - http://pulp.plan.io/issues/1967 (dkliban, 14:46:59)
    1. IDEA: Proposed for #1967: Priority: Normal, Severity: Medium (dkliban, 14:49:28)
    2. AGREED: Priority: Normal, Severity: Medium (dkliban, 14:49:59)


Meeting ended at 14:50:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dkliban (62)
  2. pulpbot (51)
  3. mhrivnak (27)
  4. ttereshc (14)
  5. bmbouter (4)
  6. dalley (4)
  7. alanoe (2)
  8. preethi (2)
  9. jortel (1)
  10. jcline (1)


Generated by MeetBot 0.1.4.