#pulp-dev: Pulp Triage 2016-06-07

Meeting started by asmacdo at 14:30:01 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:01)
    2. jcline has joined triage (jcline, 14:30:25)
    3. mhrivnak has joined triage (mhrivnak, 14:30:31)
    4. dkliban has joined triage (dkliban, 14:30:55)
    5. bmbouter has joined triage (bmbouter, 14:31:17)

  1. Duplicate instances of pulp_celerybeat on the same host will cause some tasks to be dispatched multiple times - http://pulp.plan.io/issues/1967 (asmacdo, 14:32:00)
    1. IDEA: Proposed for #1967: Leave the issue as-is, accepting its current state. (dkliban, 14:33:15)
    2. IDEA: Proposed for #1967: Priority: Normal, Severity: Low (mhrivnak, 14:33:31)
    3. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:33:54)

  2. '--retain-old-count' option not retroactive - http://pulp.plan.io/issues/1971 (asmacdo, 14:33:56)
    1. https://pulp.plan.io/issues/1158 (bmbouter, 14:36:31)
    2. https://pulp.plan.io/issues/1724 (ipanova, 14:37:24)
    3. https://pulp.plan.io/issues/1724 (bmbouter, 14:37:26)
    4. IDEA: Proposed for #1971: Leave the issue as-is, accepting its current state. (dkliban, 14:39:36)
    5. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:40:09)

  3. basic auth in URL fails when using authenticated proxy - http://pulp.plan.io/issues/1977 (asmacdo, 14:40:11)
    1. IDEA: Proposed for #1977: Leave the issue as-is, accepting its current state. (bmbouter, 14:41:46)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:42:18)

  4. Change the name of the scheduler worker from "scheduler" to "pulp_celerybeat" - http://pulp.plan.io/issues/1978 (asmacdo, 14:42:19)
    1. IDEA: Proposed for #1978: Priority: Normal, Severity: Medium (dkliban, 14:42:51)

  5. metadata unit copy action creates incorrect unit count on repo - http://pulp.plan.io/issues/1979 (asmacdo, 14:44:00)
    1. IDEA: Proposed for #1979: Priority: High, Severity: Low (asmacdo, 14:47:07)
    2. AGREED: Priority: High, Severity: Low (asmacdo, 14:47:37)

  6. Warning message in Langpacks upload can help - http://pulp.plan.io/issues/1980 (asmacdo, 14:47:39)
    1. IDEA: Proposed for #1980: Change to story (asmacdo, 14:50:18)
    2. ACTION: preethi will change this to a story (asmacdo, 14:51:00)

  7. Change the name of the scheduler worker from "scheduler" to "pulp_celerybeat" - http://pulp.plan.io/issues/1978 (asmacdo, 14:52:34)
    1. ACTION: bmbouter will change this to a task and leave a comment (asmacdo, 14:52:51)
    2. AGREED: Change to story (asmacdo, 14:53:12)

  8. Warning message in Langpacks upload can help - http://pulp.plan.io/issues/1980 (asmacdo, 14:53:13)
    1. IDEA: Proposed for #1980: preethi will rewrite as story (asmacdo, 14:54:40)
    2. AGREED: preethi will rewrite as story (asmacdo, 14:54:44)


Meeting ended at 14:54:48 UTC (full logs).

Action items

  1. preethi will change this to a story
  2. bmbouter will change this to a task and leave a comment


Action items, by person

  1. bmbouter
    1. bmbouter will change this to a task and leave a comment
  2. preethi
    1. preethi will change this to a story


People present (lines said)

  1. asmacdo (58)
  2. pulpbot (53)
  3. bmbouter (34)
  4. mhrivnak (23)
  5. dkliban (14)
  6. jcline (5)
  7. dalley (5)
  8. preethi (4)
  9. smyers (4)
  10. ipanova (2)


Generated by MeetBot 0.1.4.