#pulp-dev: Pulp Triage 2016-06-10

Meeting started by asmacdo at 14:34:15 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:34:15)
    2. bmbouter has joined triage (bmbouter, 14:34:22)
    3. alanoe has joined triage (alanoe, 14:34:35)
    4. smyers has joined triage (smyers, 14:34:50)

  1. unnecessary pulp error on puppet repo sync - http://pulp.plan.io/issues/1981 (asmacdo, 14:35:29)
    1. dkliban has joined triage (dkliban, 14:36:06)
    2. IDEA: Proposed for #1981: Priority: Normal, Severity: Low (bmbouter, 14:36:06)
    3. IDEA: #1981 is an easy fix (smyers, 14:36:42)
    4. pcreech has joined triage (pcreech, 14:37:07)
    5. preethi has joined triage (preethi, 14:37:41)
    6. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:38:05)

  2. Download Error When Syncing OpenShift Registry - http://pulp.plan.io/issues/1986 (asmacdo, 14:38:06)
    1. jortel has joined triage (jortel, 14:40:42)
    2. IDEA: Proposed for #1986: Priority: High, Severity: High (dkliban, 14:40:56)
    3. AGREED: Priority: High, Severity: High (asmacdo, 14:41:53)

  3. Pulp fails to upgrade from 2.7 stable to latest 2.8 nightly on Fedora 22 - http://pulp.plan.io/issues/1987 (asmacdo, 14:41:55)
    1. IDEA: Proposed for #1987: CLOSED WONTFIX due to impending release of fedora 24 (smyers, 14:44:52)
    2. AGREED: CLOSED WONTFIX due to impending release of fedora 24 (asmacdo, 14:45:02)

  4. pulp-agent no such file or directory - http://pulp.plan.io/issues/1995 (asmacdo, 14:45:03)
    1. IDEA: Proposed for #1995: Leave the issue as-is, accepting its current state. (smyers, 14:46:03)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:46:50)


Meeting ended at 14:46:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (33)
  2. bmbouter (23)
  3. asmacdo (23)
  4. smyers (17)
  5. dkliban (10)
  6. jortel (3)
  7. preethi (2)
  8. pcreech (2)
  9. alanoe (2)
  10. elyezer (1)


Generated by MeetBot 0.1.4.