#pulp-dev: Pulp Triage 2016-06-14

Meeting started by asmacdo at 14:30:03 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:03)
    2. preethi has joined triage (preethi, 14:30:41)
    3. dalley has joined triage (dalley, 14:30:41)
    4. mhrivnak has joined triage (mhrivnak, 14:30:41)

  1. RFE: Need to get distribution info from cdn atomic tree - http://pulp.plan.io/issues/1997 (asmacdo, 14:31:29)
    1. IDEA: Proposed for #1997: Convert #1997 to story (smyers, 14:32:12)
    2. smyers has joined triage (smyers, 14:32:12)
    3. bmbouter has joined triage (bmbouter, 14:32:30)
    4. dkliban has joined triage (dkliban, 14:33:18)

  2. Pulp logs many DepreationWarnings - http://pulp.plan.io/issues/2004 (asmacdo, 14:35:11)
    1. IDEA: Proposed for #2004: Priority: Low, Severity: Low (smyers, 14:36:33)
    2. AGREED: Priority: Low, Severity: Low (asmacdo, 14:37:39)

  3. unable to publish rpm repository - http://pulp.plan.io/issues/2005 (asmacdo, 14:37:56)
    1. IDEA: for #2004 there's a chance that mongoengine may actually remove these deprecated features, but we'll see them in testing and can pin the mongoengine version til we stop using it (smyers, 14:38:45)
    2. IDEA: Proposed for #2005: Priority: Normal, Severity: Medium (asmacdo, 14:50:11)
    3. IDEA: Proposed for #2005: Priority: Normal, Severity: Low (asmacdo, 14:53:44)
    4. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:54:40)

  4. iso importer fails without useful error message - http://pulp.plan.io/issues/2006 (asmacdo, 14:55:36)
    1. IDEA: Proposed for #2006: Leave the issue as-is, accepting its current state. (smyers, 14:57:47)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:58:24)

  5. Errata install API should expect 'id' as part of unit key - http://pulp.plan.io/issues/2007 (asmacdo, 14:58:53)
    1. IDEA: Proposed for #2007: Leave the issue as-is, accepting its current state. (asmacdo, 14:59:10)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:59:16)

  6. qpidd exceeded 2000 connections limit - http://pulp.plan.io/issues/2008 (asmacdo, 14:59:24)


Meeting ended at 15:01:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (49)
  2. smyers (43)
  3. pulpbot (42)
  4. mhrivnak (35)
  5. dkliban (12)
  6. jcline (4)
  7. bmbouter (4)
  8. jsherrill (3)
  9. dalley (3)
  10. preethi (2)
  11. jortel (2)
  12. partha (1)
  13. jalbertson (1)


Generated by MeetBot 0.1.4.