#pulp-dev: Pulp Triage 2016-06-17

Meeting started by asmacdo at 14:32:25 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:32:26)
    2. dkliban has joined triage (dkliban, 14:32:30)
    3. preethi has joined triage (preethi, 14:32:34)
    4. ipanova has joined triage (ipanova, 14:32:44)

  1. qpidd exceeded 2000 connections limit - http://pulp.plan.io/issues/2008 (asmacdo, 14:33:20)
    1. jcline has joined triage (jcline, 14:33:45)

  2. 404s for pulp apache static content process unless there is a trailing slash in the URL - http://pulp.plan.io/issues/2009 (asmacdo, 14:34:47)
    1. IDEA: Proposed for #2009: jcline will close as a dupe of 1930 (asmacdo, 14:35:45)
    2. AGREED: jcline will close as a dupe of 1930 (asmacdo, 14:36:05)

  3. group_export_distributor is not listed by /pulp/api/v2/plugins/distributors - http://pulp.plan.io/issues/2010 (asmacdo, 14:36:07)
    1. IDEA: Proposed for #2010: Priority: Normal, Severity: Medium (dkliban, 14:36:37)
    2. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:38:01)

  4. docker_distributor_web "protected" documentation is wrong - http://pulp.plan.io/issues/2011 (asmacdo, 14:38:03)
    1. IDEA: Proposed for #2011: Priority: Normal, Severity: Medium (dkliban, 14:39:08)
    2. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:40:28)

  5. alternate content source refresh fails with json serialization error - http://pulp.plan.io/issues/2012 (asmacdo, 14:40:29)
    1. bmbouter has joined triage (bmbouter, 14:42:44)
    2. IDEA: Proposed for #2012: Priority: High, Severity: High (asmacdo, 14:42:46)
    3. AGREED: Priority: High, Severity: High (asmacdo, 14:42:57)

  6. SSL certs are created at install time, but should be at setup runtime - http://pulp.plan.io/issues/2013 (asmacdo, 14:42:58)
    1. IDEA: Proposed for #2013: Priority: High, Severity: High (ipanova, 14:45:48)
    2. AGREED: Priority: High, Severity: High (asmacdo, 14:46:22)

  7. pulp-admin : The specified user does not have permission to execute the given command - http://pulp.plan.io/issues/2016 (asmacdo, 14:46:23)
    1. IDEA: Proposed for #2016: close-notabug (asmacdo, 14:50:52)
    2. https://pulp.plan.io/issues/1079 (asmacdo, 14:53:30)
    3. IDEA: Proposed for #2016: close as duplicate of #1079 (asmacdo, 14:54:18)
    4. AGREED: close as duplicate of #1079 (asmacdo, 14:54:23)

  8. Repo sync/publish with ----generate-sqlite true errors out on the demo repo - http://pulp.plan.io/issues/2019 (asmacdo, 14:54:25)
    1. http://pulp.readthedocs.io/en/latest/dev-guide/integration/rest-api/repo/cud.html#update-a-distributor-associated-with-a-repository beav (ipanova, 14:56:53)
    2. IDEA: Proposed for #2019: Priority: High, Severity: High (ipanova, 15:00:54)
    3. AGREED: Priority: High, Severity: High (asmacdo, 15:03:18)

  9. qpidd exceeded 2000 connections limit - http://pulp.plan.io/issues/2008 (asmacdo, 15:03:24)
    1. IDEA: Proposed for #2008: Priority: High, Severity: High (asmacdo, 15:06:49)
    2. AGREED: Priority: High, Severity: High (asmacdo, 15:06:58)


Meeting ended at 15:07:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (66)
  2. pulpbot (62)
  3. dkliban (36)
  4. ipanova (32)
  5. jcline (10)
  6. bmbouter (9)
  7. preethi (7)
  8. smyers (5)
  9. beav (4)


Generated by MeetBot 0.1.4.