#pulp-dev: Pulp Triage 2016-06-21

Meeting started by asmacdo at 14:30:27 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:27)
    2. bmbouter has joined triage (bmbouter, 14:30:32)
    3. dkliban has joined triage (dkliban, 14:30:55)
    4. ttereshc has joined triage (ttereshc, 14:31:07)
    5. pcreech has joined triage (pcreech, 14:31:24)

  1. Cannot provide multiple checksums when uploading an erratum - http://pulp.plan.io/issues/2020 (asmacdo, 14:31:27)
    1. ipanova has joined triage (ipanova, 14:32:49)
    2. dalley has joined triage (dalley, 14:32:57)
    3. IDEA: Proposed for #2020: Priority: High, Severity: Medium (dkliban, 14:40:10)
    4. AGREED: Priority: High, Severity: Medium (asmacdo, 14:40:56)

  2. Pulp drops "release" field from uploaded erraum - http://pulp.plan.io/issues/2021 (asmacdo, 14:40:58)
    1. IDEA: Proposed for #2021: Leave the issue as-is, accepting its current state. (ttereshc, 14:42:53)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:45:58)

  3. Error while login in pulp-admin - http://pulp.plan.io/issues/2023 (asmacdo, 14:45:59)
    1. IDEA: Proposed for #2023: bmbouter will leave a comment and we will defer (asmacdo, 14:49:03)
    2. AGREED: bmbouter will leave a comment and we will defer (asmacdo, 14:49:14)

  4. Summary listing of RPM repos appears to be broken - http://pulp.plan.io/issues/2024 (asmacdo, 14:49:15)
    1. IDEA: Proposed for #2024: Priority: High, Severity: Medium (ttereshc, 14:52:18)
    2. AGREED: Priority: High, Severity: Medium (asmacdo, 14:52:51)

  5. remove_missing option does not work unless repository is updated - http://pulp.plan.io/issues/2027 (asmacdo, 14:52:53)
  6. View the state ("active", "inactive", etc.) of various pulp processes via the status API - http://pulp.plan.io/issues/2025 (asmacdo, 14:54:51)
  7. remove_missing option does not work unless repository is updated - http://pulp.plan.io/issues/2027 (asmacdo, 14:55:32)
    1. IDEA: Proposed for #2027: Leave the issue as-is, accepting its current state. (asmacdo, 15:00:08)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:00:26)


Meeting ended at 15:00:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (43)
  2. pulpbot (41)
  3. dkliban (35)
  4. bmbouter (18)
  5. ichimonji10 (15)
  6. ttereshc (10)
  7. ipanova (6)
  8. dalley (6)
  9. pcreech (2)
  10. jluza (1)


Generated by MeetBot 0.1.4.