#pulp-dev: Pulp Triage 2016-06-24

Meeting started by asmacdo at 14:30:17 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:17)
    2. dkliban has joined triage (dkliban, 14:30:47)
    3. ipanova has joined triage (ipanova, 14:30:56)
    4. dalley has joined triage (dalley, 14:31:04)

  1. pulp sets reboot_suggested to True for all errata when syncing from published repo - http://pulp.plan.io/issues/2032 (asmacdo, 14:31:23)
    1. ttereshc has joined triage (ttereshc, 14:31:27)
    2. mhrivnak has joined triage (mhrivnak, 14:31:28)
    3. IDEA: Proposed for #2032: Mark triaged at Normal/Medium, add easy fix tag (smyers, 14:31:33)
    4. smyers has joined triage (smyers, 14:31:33)

  2. Cannot provide multiple checksums when uploading an erratum - http://pulp.plan.io/issues/2020 (asmacdo, 14:32:00)
    1. preethi has joined triage (preethi, 14:32:35)
    2. pcreech has joined triage (pcreech, 14:32:51)

  3. pulp sets reboot_suggested to True for all errata when syncing from published repo - http://pulp.plan.io/issues/2032 (asmacdo, 14:32:56)
    1. AGREED: Mark triaged at Normal/Medium, add easy fix tag (asmacdo, 14:33:36)

  4. NOOP with more distributor doesn't work correctly - http://pulp.plan.io/issues/2033 (asmacdo, 14:33:37)
  5. pulp sets reboot_suggested to True for all errata when syncing from published repo - http://pulp.plan.io/issues/2032 (asmacdo, 14:34:09)
    1. IDEA: Proposed for #2032: Priority: High, Severity: High (mhrivnak, 14:38:30)
    2. IDEA: Proposed for #2032: Priority: High, Severity: Medium (asmacdo, 14:40:51)
    3. AGREED: Priority: High, Severity: Medium (asmacdo, 14:41:59)

  6. NOOP with more distributor doesn't work correctly - http://pulp.plan.io/issues/2033 (asmacdo, 14:42:01)
    1. IDEA: Proposed for #2033: close as not a bug (ipanova, 14:42:53)
    2. AGREED: close as not a bug (asmacdo, 14:43:12)


Meeting ended at 14:43:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (38)
  2. asmacdo (26)
  3. mhrivnak (21)
  4. ipanova (14)
  5. smyers (11)
  6. dkliban (7)
  7. ttereshc (5)
  8. preethi (2)
  9. pcreech (2)
  10. dalley (2)
  11. jluza (2)


Generated by MeetBot 0.1.4.