#pulp-dev: Pulp Triage 2016-06-28

Meeting started by asmacdo at 14:29:54 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:54)
    2. dkliban has joined triage (dkliban, 14:30:01)
    3. dalley has joined triage (dalley, 14:30:08)
    4. preethi has joined triage (preethi, 14:30:15)

  1. Errata are published incrementally - http://pulp.plan.io/issues/2035 (asmacdo, 14:30:19)
    1. ttereshc has joined triage (ttereshc, 14:30:25)
    2. pcreech has joined triage (pcreech, 14:30:43)
    3. ipanova has joined triage (ipanova, 14:30:43)
    4. smyers has joined triage (smyers, 14:31:04)
    5. jcline has joined triage (jcline, 14:31:31)
    6. jortel has joined triage (jortel, 14:32:27)
    7. bmbouter has joined triage (bmbouter, 14:33:28)
    8. mhrivnak has joined triage (mhrivnak, 14:34:22)
    9. IDEA: Proposed for #2035: Priority: Urgent, Severity: High (mhrivnak, 14:37:28)
    10. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:38:19)

  2. determine how to re-enable RHEL 5 unit test runner - http://pulp.plan.io/issues/2036 (asmacdo, 14:38:22)
    1. IDEA: Proposed for #2036: make it a task (mhrivnak, 14:39:05)
    2. AGREED: make it a task (asmacdo, 14:40:07)

  3. Migration failing after 2.9 upgrade - http://pulp.plan.io/issues/2037 (asmacdo, 14:40:09)
    1. IDEA: Proposed for #2037: Priority: Urgent, Severity: High (asmacdo, 14:40:57)
    2. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:41:53)

  4. The nectar config pulp_streamer gets doesn't seem to include plugin-level settings - http://pulp.plan.io/issues/2038 (asmacdo, 14:41:55)
    1. IDEA: Proposed for #2038: Leave the issue as-is, accepting its current state. (asmacdo, 14:45:21)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:46:04)


Meeting ended at 14:46:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (38)
  2. asmacdo (33)
  3. mhrivnak (23)
  4. bmbouter (12)
  5. jcline (12)
  6. ttereshc (7)
  7. smyers (7)
  8. jortel (6)
  9. dkliban (6)
  10. pcreech (5)
  11. ipanova (3)
  12. preethi (2)
  13. jluza (2)
  14. dalley (2)


Generated by MeetBot 0.1.4.