#pulp-dev: Pulp Triage 2016-07-05

Meeting started by asmacdo at 14:30:06 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:06)
    2. bmbouter has joined triage (bmbouter, 14:30:12)
    3. mhrivnak has joined triage (mhrivnak, 14:30:16)
    4. dkliban has joined triage (dkliban, 14:30:17)
    5. pcreech has joined triage (pcreech, 14:30:19)
    6. jcline has joined triage (jcline, 14:30:34)
    7. dalley has joined triage (dalley, 14:30:37)

  1. updateinfo.xml is missing checksums - http://pulp.plan.io/issues/2042 (asmacdo, 14:30:46)
    1. IDEA: Proposed for #2042: Priority: High, Severity: High (asmacdo, 14:34:29)
    2. AGREED: Priority: High, Severity: High (asmacdo, 14:35:25)

  2. Deleted /var/lib/pulp/sn.dat by mistake and pulp-admin fails to login - http://pulp.plan.io/issues/2053 (asmacdo, 14:35:27)
    1. IDEA: Proposed for #2053: close-notabug (asmacdo, 14:37:32)
    2. AGREED: close-notabug (asmacdo, 14:38:14)

  3. Can't filter by version - http://pulp.plan.io/issues/2054 (asmacdo, 14:38:16)
    1. IDEA: Proposed for #2054: Priority: Normal, Severity: Medium (asmacdo, 14:45:58)
    2. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:46:31)

  4. Sorting and filtering by version broken for puppet modules - http://pulp.plan.io/issues/2055 (asmacdo, 14:46:33)
    1. IDEA: Proposed for #2055: convert to story (asmacdo, 14:48:05)
    2. AGREED: convert to story (asmacdo, 14:48:34)


Meeting ended at 14:48:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (38)
  2. pulpbot (32)
  3. mhrivnak (19)
  4. jcline (8)
  5. dkliban (6)
  6. bmbouter (3)
  7. ichimonji10 (2)
  8. pcreech (2)
  9. dalley (2)


Generated by MeetBot 0.1.4.