#pulp-dev: Pulp Triage 2016-07-08

Meeting started by dkliban at 14:30:16 UTC (full logs).

Meeting summary

    1. dkliban has joined triage (dkliban, 14:30:16)
    2. https://pulp.plan.io/issues?query_id=30 (dkliban, 14:30:27)
    3. bmbouter has joined triage (bmbouter, 14:30:39)
    4. mhrivnak has joined triage (mhrivnak, 14:30:46)

  1. As a user, I want pulp-manage-db to show a basic progress indicator with each migration, so I can see that the migration is in progress and not hung up - http://pulp.plan.io/issues/2059 (dkliban, 14:30:59)
    1. dalley has joined triage (dalley, 14:31:54)
    2. smyers has joined triage (smyers, 14:32:20)
    3. ipanova has joined triage (ipanova, 14:32:38)

  2. As a user, I want pulp-manage-db to output a message before any "known big migrations", so that I am aware that the migration could potentially be time-consuming - http://pulp.plan.io/issues/2060 (dkliban, 14:32:45)
  3. [Errno 13] Permission denied when using symlink to a different partition - http://pulp.plan.io/issues/2061 (dkliban, 14:32:53)
    1. IDEA: Proposed for #2061: Priority: Normal, Severity: Medium (dkliban, 14:36:48)
    2. AGREED: Priority: Normal, Severity: Medium (dkliban, 14:37:30)

  4. Content sources refresh fails if content source name is not defined - http://pulp.plan.io/issues/2062 (dkliban, 14:37:32)
    1. IDEA: Proposed for #2062: Leave the issue as-is, accepting its current state. (dkliban, 14:38:56)
    2. AGREED: Leave the issue as-is, accepting its current state. (dkliban, 14:39:24)

  5. Trouble connecting to LDAP(Active Directory) Server Whole API Authentication - http://pulp.plan.io/issues/2063 (dkliban, 14:39:25)
    1. jcline has joined triage (jcline, 14:39:26)

  6. rsync distributor - retry on failed rsync commands - http://pulp.plan.io/issues/2066 (dkliban, 14:42:31)
  7. non-ascii message to gofer segfaults httpd - http://pulp.plan.io/issues/2067 (dkliban, 14:42:34)
  8. HTTP 404: When trying to run yum update from a pulp-consumer - http://pulp.plan.io/issues/2068 (dkliban, 14:45:22)
    1. jortel has joined triage (jortel, 14:48:00)


Meeting ended at 14:48:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dkliban (42)
  2. pulpbot (42)
  3. mhrivnak (11)
  4. bmbouter (10)
  5. smyers (10)
  6. jcline (8)
  7. jortel (3)
  8. ipanova (2)
  9. dalley (2)


Generated by MeetBot 0.1.4.