#pulp-dev: Pulp Triage 2016-07-12

Meeting started by asmacdo at 14:30:00 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:00)
    2. dalley has joined triage (dalley, 14:30:07)
    3. mhrivnak has joined triage (mhrivnak, 14:30:08)
    4. ttereshc has joined triage (ttereshc, 14:30:47)
    5. jcline has joined triage (jcline, 14:31:23)
    6. pcreech has joined triage (pcreech, 14:31:30)
    7. dkliban has joined triage (dkliban, 14:31:44)

  1. Trouble connecting to LDAP(Active Directory) Server Whole API Authentication - http://pulp.plan.io/issues/2063 (asmacdo, 14:31:55)
    1. IDEA: Proposed for #2063: Skip this issue for this triage session. (asmacdo, 14:33:11)
    2. bmbouter has joined triage (bmbouter, 14:33:44)
    3. AGREED: Skip this issue for this triage session. (asmacdo, 14:34:25)

  2. rsync distributor - retry on failed rsync commands - http://pulp.plan.io/issues/2066 (asmacdo, 14:34:27)
    1. IDEA: Proposed for #2066: Priority: Normal, Severity: Medium (asmacdo, 14:38:31)
    2. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:39:09)

  3. HTTP 404: When trying to run yum update from a pulp-consumer - http://pulp.plan.io/issues/2068 (asmacdo, 14:39:10)
    1. IDEA: Proposed for #2068: close-notabug (asmacdo, 14:40:46)
    2. AGREED: close-notabug (asmacdo, 14:44:29)

  4. How do you execute search queries - http://pulp.plan.io/issues/2069 (asmacdo, 14:44:31)
    1. IDEA: Proposed for #2069: Priority: Normal, Severity: Medium (asmacdo, 14:49:25)
    2. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:49:56)

  5. Creating yum distributor without https, http keys in config crashes - http://pulp.plan.io/issues/2071 (asmacdo, 14:49:57)
    1. IDEA: Proposed for #2071: Priority: Normal, Severity: Low (asmacdo, 14:55:49)
    2. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:57:16)

  6. changing yum distributor to not publish via http leaves broken symlink - http://pulp.plan.io/issues/2072 (asmacdo, 14:57:17)
    1. IDEA: Proposed for #2072: Priority: Normal, Severity: Low (asmacdo, 15:00:17)
    2. AGREED: Priority: Normal, Severity: Low (asmacdo, 15:00:59)


Meeting ended at 15:06:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (47)
  2. pulpbot (45)
  3. mhrivnak (23)
  4. jcline (11)
  5. dkliban (11)
  6. ttereshc (7)
  7. bmbouter (7)
  8. pcreech (7)
  9. smyers (7)
  10. dalley (5)


Generated by MeetBot 0.1.4.