#pulp-dev: Pulp Triage 2016-07-15

Meeting started by asmacdo at 14:29:59 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:59)
    2. dalley has joined triage (dalley, 14:30:03)
    3. ipanova has joined triage (ipanova, 14:30:04)
    4. mhrivnak has joined triage (mhrivnak, 14:30:06)
    5. dkliban has joined triage (dkliban, 14:30:09)

  1. Trouble connecting to LDAP(Active Directory) Server Whole API Authentication - http://pulp.plan.io/issues/2063 (asmacdo, 14:30:20)
    1. fdobrovo has joined triage (fdobrovo, 14:31:07)
    2. pcreech has joined triage (pcreech, 14:32:37)
    3. jcline has joined triage (jcline, 14:33:00)
    4. IDEA: Proposed for #2063: close-notabug (asmacdo, 14:33:29)
    5. AGREED: close-notabug (asmacdo, 14:35:07)

  2. distributor update fails trying to remove already-missing key - http://pulp.plan.io/issues/2076 (asmacdo, 14:35:09)
    1. IDEA: Proposed for #2076: Leave the issue as-is, accepting its current state. (mhrivnak, 14:36:53)
    2. IDEA: Proposed for #2076: Priority: Normal, Severity: Medium (ipanova, 14:36:56)
    3. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:37:57)

  3. publish fails if Django Template Syntax in changelog - http://pulp.plan.io/issues/2077 (asmacdo, 14:37:59)
    1. IDEA: Proposed for #2077: Priority: High, Severity: High (asmacdo, 14:41:57)
    2. AGREED: Priority: High, Severity: High (asmacdo, 14:42:26)

  4. Updating auto-publish value in the repo update does not influence the behaviour. - http://pulp.plan.io/issues/2078 (asmacdo, 14:42:28)
    1. IDEA: Proposed for #2078: Priority: Normal, Severity: Medium (ipanova, 14:45:10)
    2. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:45:48)

  5. Fails to sync EPEL 7.x repository with Pulp 2.9.0 - http://pulp.plan.io/issues/2079 (asmacdo, 14:45:50)
    1. IDEA: Proposed for #2079: Priority: High, Severity: High (mhrivnak, 14:48:37)
    2. AGREED: Priority: High, Severity: High (asmacdo, 14:49:40)

  6. All steps in "lazy" role are skipped for Pulp 2.10 - http://pulp.plan.io/issues/2080 (asmacdo, 14:49:42)
    1. IDEA: Proposed for #2080: Priority: High, Severity: Low (asmacdo, 14:53:10)
    2. IDEA: Proposed for #2080: Skip this issue for this triage session. (smyers, 14:58:10)
    3. smyers has joined triage (smyers, 14:58:10)

  7. All of repo's distributors are updated at end of publish - http://pulp.plan.io/issues/2081 (asmacdo, 14:58:13)


Meeting ended at 14:58:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (50)
  2. asmacdo (44)
  3. dkliban (23)
  4. mhrivnak (22)
  5. ipanova (18)
  6. jcline (16)
  7. smyers (10)
  8. PulpGuest (7)
  9. fdobrovo (5)
  10. pcreech (4)
  11. dalley (4)


Generated by MeetBot 0.1.4.