#pulp-dev: Pulp Triage 2016-07-22

Meeting started by asmacdo at 14:33:41 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:33:41)
    2. ipanova has joined triage (ipanova, 14:34:04)
    3. smyers has joined triage (smyers, 14:34:10)

  1. Cannot add importer to the repository - http://pulp.plan.io/issues/2082 (asmacdo, 14:35:04)
    1. ttereshc has joined triage (ttereshc, 14:35:19)
    2. IDEA: Proposed for #2082: Priority: High, Severity: High (smyers, 14:36:10)
    3. jortel has joined triage (jortel, 14:36:17)
    4. AGREED: Priority: High, Severity: High (asmacdo, 14:36:46)

  2. updating to --auto-publish false has unexpected result - http://pulp.plan.io/issues/2084 (asmacdo, 14:36:48)
    1. bmbouter has joined triage (bmbouter, 14:36:49)
    2. dalley has joined triage (dalley, 14:37:07)
    3. IDEA: Proposed for #2084: close as duplicate of 2078 (asmacdo, 14:38:37)
    4. AGREED: close as duplicate of 2078 (asmacdo, 14:39:39)

  3. errors importing some rpms after upgrading to pulp 2.9 - http://pulp.plan.io/issues/2093 (asmacdo, 14:39:40)
    1. pcreech has joined triage (pcreech, 14:40:48)
    2. IDEA: Proposed for #2093: Priority: Urgent, Severity: High (asmacdo, 14:40:59)
    3. IDEA: Proposed for #2093: Priority: Urgent, Severity: High (smyers, 14:42:16)
    4. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:42:52)

  4. Most DRPMs are missing after a sync - http://pulp.plan.io/issues/2094 (asmacdo, 14:42:54)
    1. IDEA: Proposed for #2094: Priority: High, Severity: High (asmacdo, 14:45:48)
    2. IDEA: Proposed for #2094: Priority: High, Severity: High (ipanova, 14:45:59)
    3. IDEA: Proposed for #2094: Priority: High, Severity: Medium (smyers, 14:46:38)
    4. AGREED: Priority: High, Severity: Medium (asmacdo, 14:49:54)

  5. Publishing with the rpm_rsync_distributor without first publishing with the yum_distributor causes a traceback - http://pulp.plan.io/issues/2095 (asmacdo, 14:49:56)
    1. IDEA: #2094 Is probably a good Pulp 3 prefactor target (smyers, 14:50:18)
    2. IDEA: Proposed for #2095: Priority: Normal, Severity: Medium (asmacdo, 14:53:02)
    3. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:53:39)

  6. Additional updateinfo.xml after second publish - http://pulp.plan.io/issues/2096 (asmacdo, 14:53:41)
    1. IDEA: Proposed for #2096: Priority: Normal, Severity: Low (asmacdo, 14:56:03)
    2. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:58:07)

  7. Copyright out of date in docs - http://pulp.plan.io/issues/2097 (asmacdo, 14:58:09)
    1. IDEA: Proposed for #2097: Priority: Normal, Severity: Low (smyers, 15:01:32)
    2. AGREED: Priority: Normal, Severity: Low (asmacdo, 15:01:44)

  8. Does not provide v2 schema 2 images - http://pulp.plan.io/issues/2099 (asmacdo, 15:01:46)
    1. IDEA: Proposed for #2099: This issue cannot be triaged without more info. (smyers, 15:04:42)
    2. AGREED: This issue cannot be triaged without more info. (asmacdo, 15:05:22)


Meeting ended at 15:05:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (60)
  2. pulpbot (59)
  3. smyers (55)
  4. bmbouter (38)
  5. ipanova (29)
  6. jortel (13)
  7. ttereshc (12)
  8. pcreech (8)
  9. dalley (5)
  10. dkliban (3)
  11. jalbertson (1)
  12. fdobrovo (1)


Generated by MeetBot 0.1.4.