#pulp-dev: Pulp Triage 2016-07-26

Meeting started by asmacdo at 14:30:10 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:10)
    2. ttereshc has joined triage (ttereshc, 14:31:35)
    3. fdobrovo has joined triage (fdobrovo, 14:31:50)
    4. mhrivnak has joined triage (mhrivnak, 14:31:50)
    5. dkliban has joined triage (dkliban, 14:31:59)
    6. ipanova has joined triage (ipanova, 14:32:00)

  1. Does not provide v2 schema 2 images - http://pulp.plan.io/issues/2099 (asmacdo, 14:32:08)
    1. pcreech has joined triage (pcreech, 14:32:13)
    2. dalley has joined triage (dalley, 14:32:35)
    3. jortel has joined triage (jortel, 14:32:50)
    4. ACTION: dkliban will change to a story (asmacdo, 14:34:03)
    5. IDEA: Proposed for #2099: dkliban will change to story (asmacdo, 14:34:43)
    6. AGREED: dkliban will change to story (asmacdo, 14:35:02)

  2. Repositories with repo-id "search" cannot be updated or deleted - http://pulp.plan.io/issues/2100 (asmacdo, 14:35:04)
    1. IDEA: Proposed for #2100: Priority: Low, Severity: Low (dkliban, 14:37:43)
    2. IDEA: Proposed for #2100: Priority: Low, Severity: Medium (asmacdo, 14:39:16)
    3. AGREED: Priority: Low, Severity: Medium (asmacdo, 14:40:29)

  3. 'pulp-admin iso repo create' command does not set default --serve-http config - http://pulp.plan.io/issues/2101 (asmacdo, 14:40:31)
    1. IDEA: Proposed for #2101: Priority: Low, Severity: Low (dkliban, 14:44:11)
    2. AGREED: Priority: Low, Severity: Low (asmacdo, 14:47:58)

  4. Provide documentation and release notes for issue #1156 (signature attribute for RPMs, SRPMs, and DRPMs) - http://pulp.plan.io/issues/2103 (asmacdo, 14:47:59)
    1. IDEA: Proposed for #2103: close-duplicate of 1991 (asmacdo, 14:49:50)
    2. AGREED: close-duplicate of 1991 (asmacdo, 14:50:45)

  5. Cannot sync repo from root of host - http://pulp.plan.io/issues/2104 (asmacdo, 14:50:47)
    1. IDEA: Proposed for #2104: Priority: Normal, Severity: Low (asmacdo, 14:53:48)
    2. ACTION: dkliban will add a workaround as a comment (asmacdo, 14:55:30)
    3. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:55:33)

  6. Importing iso content without cleaning up orphan from previous import fails - http://pulp.plan.io/issues/2105 (asmacdo, 14:55:35)
    1. IDEA: Proposed for #2105: Priority: Normal, Severity: Low (asmacdo, 14:57:48)
    2. IDEA: Proposed for #2105: Priority: Normal, Severity: Medium (asmacdo, 15:00:19)
    3. AGREED: Priority: Normal, Severity: Medium (asmacdo, 15:00:50)


Meeting ended at 15:01:02 UTC (full logs).

Action items

  1. dkliban will change to a story
  2. dkliban will add a workaround as a comment


Action items, by person

  1. dkliban
    1. dkliban will change to a story
    2. dkliban will add a workaround as a comment


People present (lines said)

  1. asmacdo (67)
  2. pulpbot (49)
  3. mhrivnak (34)
  4. dkliban (22)
  5. ipanova (10)
  6. jortel (9)
  7. dalley (6)
  8. ttereshc (4)
  9. fdobrovo (4)
  10. pcreech (2)
  11. smyers (2)


Generated by MeetBot 0.1.4.