#pulp-dev: Pulp Triage 2016-07-29
Meeting started by asmacdo at 14:29:53 UTC
(full logs).
Meeting summary
- 
  - asmacdo has joined triage (asmacdo,
    14:29:53)
 
  - mhrivnak has joined triage (mhrivnak,
    14:29:58)
 
  - dalley has joined triage (dalley,
    14:30:21)
 
  - ttereshc has joined triage (ttereshc,
    14:31:18)
 
  - dkliban has joined triage (dkliban,
    14:31:22)
 
 
- Pin to flake8 2.6.2 - http://pulp.plan.io/issues/2106 (asmacdo, 14:31:35)
  - pcreech has joined triage (pcreech,
    14:31:35)
 
  - IDEA: Proposed for
    #2106: Leave the issue as-is, accepting its current state.
    (mhrivnak,
    14:32:29)
 
  - fdobrovo has joined triage (fdobrovo,
    14:32:31)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:32:43)
 
 
- Unpin flake8 version from testing requirements - http://pulp.plan.io/issues/2107 (asmacdo, 14:32:45)
  - IDEA: Proposed for
    #2107: convert it to a task (mhrivnak,
    14:33:23)
 
  - AGREED: convert it to
    a task (asmacdo,
    14:33:55)
 
 
- Load Django DB settings from server.conf - http://pulp.plan.io/issues/2109 (asmacdo, 14:33:56)
  - ipanova has joined triage (ipanova,
    14:34:48)
 
  - jortel has joined triage (jortel,
    14:34:50)
 
  - IDEA: Proposed for
    #2109: convert it to a refactor (mhrivnak,
    14:36:42)
 
  - AGREED: convert it to
    a refactor (asmacdo,
    14:37:54)
 
 
- Support for first class 'generic' or 'file' content type - http://pulp.plan.io/issues/2110 (asmacdo, 14:37:56)
  - https://pulp.plan.io/issues/119
    (mhrivnak,
    14:39:59)
 
  - IDEA: Proposed for
    #2110: close as duplicate of #119 (asmacdo,
    14:40:55)
 
  - AGREED: close as
    duplicate of #119 (asmacdo,
    14:41:44)
 
 
- pulp streamer keep proxy for all repos - http://pulp.plan.io/issues/2111 (asmacdo, 14:41:46)
  - IDEA: Proposed for
    #2111: Priority: High, Severity: Low (mhrivnak,
    14:43:51)
 
  - AGREED: Priority:
    High, Severity: Low (asmacdo,
    14:44:46)
 
 
- Status API does not log Qpid errors - http://pulp.plan.io/issues/2112 (asmacdo, 14:44:47)
  - IDEA: Proposed for
    #2112: Leave the issue as-is, accepting its current state.
    (ttereshc,
    14:45:28)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:45:56)
 
 
- The 'skip_fast_forward' in RPM rsync config should be renamed to 'force_full' - http://pulp.plan.io/issues/2115 (asmacdo, 14:45:57)
  - IDEA: Proposed for
    #2115: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:49:07)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:49:54)
 
 
Meeting ended at 14:50:13 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - pulpbot (50)
 
  - asmacdo (42)
 
  - mhrivnak (28)
 
  - dkliban (13)
 
  - smyers (9)
 
  - ttereshc (7)
 
  - fdobrovo (5)
 
  - dalley (5)
 
  - pcreech (4)
 
  - ipanova (4)
 
  - jortel (2)
 
Generated by MeetBot 0.1.4.