#pulp-dev: Pulp Triage 2016-08-05

Meeting started by asmacdo at 14:29:57 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:57)
    2. bmbouter has joined triage (bmbouter, 14:30:01)
    3. jortel has joined triage (jortel, 14:30:23)
    4. ttereshc has joined triage (ttereshc, 14:30:24)

  1. Invalid Content-Encoding HTTP header in REST API - http://pulp.plan.io/issues/963 (asmacdo, 14:30:52)
    1. IDEA: Proposed for #963: Leave the issue as-is, accepting its current state. (asmacdo, 14:31:41)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:32:35)

  2. Reduce runtime of file path migration - http://pulp.plan.io/issues/2118 (asmacdo, 14:32:36)
    1. IDEA: Proposed for #2118: Leave the issue as-is, accepting its current state. (ttereshc, 14:33:14)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:33:27)

  3. Requires: selinux-policy is broken in spec files - http://pulp.plan.io/issues/2121 (asmacdo, 14:33:28)
    1. dalley has joined triage (dalley, 14:34:27)
    2. pcreech has joined triage (pcreech, 14:34:38)
    3. IDEA: Proposed for #2121: Leave the issue as-is, accepting its current state. (smyers, 14:34:40)
    4. smyers has joined triage (smyers, 14:34:40)
    5. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:35:43)

  4. Layers are saved in gzip format when images are uploaded - http://pulp.plan.io/issues/2123 (asmacdo, 14:35:44)
    1. IDEA: Proposed for #2123: This issue cannot be triaged without more info. (smyers, 14:37:01)
    2. AGREED: This issue cannot be triaged without more info. (asmacdo, 14:37:36)

  5. make pulp regenerate applicability calculation incremental - http://pulp.plan.io/issues/2125 (asmacdo, 14:37:37)
    1. IDEA: Proposed for #2125: Convert to story. (smyers, 14:38:03)
    2. AGREED: Convert to story. (asmacdo, 14:39:51)

  6. As a user I can rsync an RPM repository using ``pulp-admin``. - http://pulp.plan.io/issues/2128 (asmacdo, 14:39:53)
    1. IDEA: Proposed for #2128: Convert to story. (smyers, 14:40:20)
    2. AGREED: Convert to story. (asmacdo, 14:40:33)

  7. Old manifests with old tags are not purged during syncing - http://pulp.plan.io/issues/2130 (asmacdo, 14:40:34)
    1. IDEA: Proposed for #2130: This issue cannot be triaged without more info. (asmacdo, 14:41:42)
    2. AGREED: This issue cannot be triaged without more info. (asmacdo, 14:42:41)

  8. create repo with different name but same feedurl causes an error - http://pulp.plan.io/issues/2131 (asmacdo, 14:42:43)
    1. IDEA: Proposed for #2131: close as NOTABUG (ttereshc, 14:43:49)
    2. AGREED: close as NOTABUG (asmacdo, 14:44:16)


Meeting ended at 14:44:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (53)
  2. asmacdo (43)
  3. bmbouter (14)
  4. smyers (14)
  5. ttereshc (10)
  6. dalley (6)
  7. jortel (3)
  8. pcreech (2)
  9. omaciel (1)


Generated by MeetBot 0.1.4.