#pulp-dev: Pulp Triage 2016-08-09

Meeting started by asmacdo at 14:43:19 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:43:19)
    2. jcline has joined triage (jcline, 14:43:58)
    3. pcreech has joined triage (pcreech, 14:44:03)
    4. fdobrovo|wfh has joined triage (fdobrovo|wfh, 14:44:05)
    5. mhrivnak has joined triage (mhrivnak, 14:44:28)

  1. Permissions docs should include some info on /v2/ - http://pulp.plan.io/issues/2133 (asmacdo, 14:45:07)
    1. IDEA: Proposed for #2133: Leave the issue as-is, accepting its current state. (mhrivnak, 14:45:25)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:46:21)

  2. Updating a repo without specifying checksum_type causes KeyError - http://pulp.plan.io/issues/2134 (asmacdo, 14:46:23)
    1. dalley has joined triage (dalley, 14:47:26)
    2. jortel has joined triage (jortel, 14:49:57)
    3. IDEA: Proposed for #2134: Skip this issue for this triage session. (pcreech, 14:50:01)
    4. AGREED: Skip this issue for this triage session. (asmacdo, 14:53:03)

  3. publish step error handling incorrectly assumes open file - http://pulp.plan.io/issues/2136 (asmacdo, 14:53:05)
    1. IDEA: Proposed for #2136: Skip this issue for this triage session. (asmacdo, 14:56:25)
    2. IDEA: Proposed for #2136: Leave the issue as-is, accepting its current state. (mhrivnak, 14:58:19)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:00:36)

  4. Can't delete task agent_unbind - http://pulp.plan.io/issues/2137 (asmacdo, 15:00:38)
    1. IDEA: Proposed for #2137: Priority: Normal, Severity: Low (asmacdo, 15:07:06)
    2. AGREED: Priority: Normal, Severity: Low (asmacdo, 15:07:42)

  5. Units created with 0-byte files when sync runs out of disk space - http://pulp.plan.io/issues/2142 (asmacdo, 15:07:44)
    1. IDEA: Proposed for #2142: Priority: High, Severity: High (asmacdo, 15:12:39)
    2. AGREED: Priority: High, Severity: High (asmacdo, 15:14:30)


Meeting ended at 15:15:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (41)
  2. asmacdo (37)
  3. mhrivnak (35)
  4. jcline (12)
  5. pcreech (10)
  6. jortel (10)
  7. dkliban (7)
  8. fdobrovo|wfh (5)
  9. dalley (4)
  10. smyers (2)
  11. ichimonji10 (2)
  12. elyezer (2)
  13. jsherrill (1)
  14. jluza (1)


Generated by MeetBot 0.1.4.