#pulp-dev: Pulp Triage 2016-08-12

Meeting started by asmacdo at 14:31:48 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:31:48)
    2. dalley has joined triage (dalley, 14:33:03)
    3. preethi has joined triage (preethi, 14:33:07)
    4. ttereshc has joined triage (ttereshc, 14:33:23)

  1. Updating a repo without specifying checksum_type causes KeyError - http://pulp.plan.io/issues/2134 (asmacdo, 14:33:41)
    1. mhrivnak has joined triage (mhrivnak, 14:33:52)
    2. jortel has joined triage (jortel, 14:34:21)
    3. pcreech has joined triage (pcreech, 14:34:21)
    4. IDEA: Proposed for #2134: Skip this issue for this triage session. (asmacdo, 14:35:47)
    5. bmbouter has joined triage (bmbouter, 14:36:04)
    6. dkliban has joined triage (dkliban, 14:36:14)
    7. AGREED: Skip this issue for this triage session. (asmacdo, 14:36:14)

  2. publish step error handling incorrectly assumes open file - http://pulp.plan.io/issues/2136 (asmacdo, 14:36:16)
    1. IDEA: Proposed for #2136: Leave the issue as-is, accepting its current state. (asmacdo, 14:41:17)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:41:20)

  3. Getting a 500 instead of 400 when using a string in criteria instead of dict - http://pulp.plan.io/issues/2170 (asmacdo, 14:41:21)
    1. IDEA: Proposed for #2170: Priority: Normal, Severity: Low (mhrivnak, 14:41:43)
    2. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:43:59)
    3. https://github.com/pulp/devel (bmbouter, 15:58:55)
    4. https://github.com/pulp/packaging/pull/32 (bmbouter, 16:04:24)
    5. https://paste.fedoraproject.org/407018/02085714/ (dalley, 16:54:43)
    6. https://paste.fedoraproject.org/407107/14710291/raw/ (bmbouter, 19:11:44)
    7. https://github.com/pulp/packaging/pull/33 (bmbouter, 20:29:43)


Meeting ended at 20:30:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmbouter (38)
  2. pulpbot (35)
  3. asmacdo (29)
  4. dalley (26)
  5. mhrivnak (23)
  6. pcreech (9)
  7. smyers (8)
  8. jcline (5)
  9. preethi (3)
  10. ttereshc (3)
  11. jortel (2)
  12. ipanova (2)
  13. dkliban (2)


Generated by MeetBot 0.1.4.