#pulp-dev: Pulp Triage 2016-08-19

Meeting started by asmacdo at 14:30:24 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:24)
    2. mhrivnak has joined triage (mhrivnak, 14:30:30)
    3. ttereshc has joined triage (ttereshc, 14:30:37)

  1. Reduce memory leaks - http://pulp.plan.io/issues/2172 (asmacdo, 14:31:15)
    1. jortel has joined triage (jortel, 14:31:23)
    2. IDEA: Proposed for #2172: Convert to task (asmacdo, 14:39:27)
    3. jcline has joined triage (jcline, 14:40:19)
    4. AGREED: Convert to task (asmacdo, 14:41:14)

  2. /bin/systemctl status pulp_celerybeat.service fails to start and will fail until several attempts have been tried - http://pulp.plan.io/issues/2173 (asmacdo, 14:41:16)
    1. IDEA: Proposed for #2173: Skip this issue for this triage session. (smyers, 14:41:29)
    2. smyers has joined triage (smyers, 14:41:29)
    3. AGREED: Skip this issue for this triage session. (asmacdo, 14:43:03)

  3. download_repo task fails to mark some units as downloaded - http://pulp.plan.io/issues/2177 (asmacdo, 14:43:04)
    1. IDEA: Proposed for #2177: Leave the issue as-is, accepting its current state. (ttereshc, 14:44:32)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:44:52)

  4. Unit is associated with the repo before it is copied to the final location - http://pulp.plan.io/issues/2190 (asmacdo, 14:44:54)
    1. IDEA: Proposed for #2190: Priority: High, Severity: High (mhrivnak, 14:49:28)
    2. AGREED: Priority: High, Severity: High (asmacdo, 14:50:30)


Meeting ended at 14:53:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (30)
  2. asmacdo (30)
  3. mhrivnak (20)
  4. ttereshc (13)
  5. jcline (12)
  6. smyers (8)
  7. jortel (6)
  8. ipanova (5)


Generated by MeetBot 0.1.4.